none
Account GP not applied

    Question

  • I try to apply lock account policy, the policy appears on the client policies but unfortunately its not applied. Even after entering 100 wrong password, the user account dose not locked. How to solve this?

    Monday, September 26, 2016 1:49 PM

Answers

  • > after entering 100 wrong password, the user account dose not locked. How
    > to solve this?
     
    Domain user? Apply your Account policy to the domain.
     
    • Proposed as answer by Todd Heron Monday, September 26, 2016 2:41 PM
    • Marked as answer by Tina_hong Tuesday, September 27, 2016 12:29 AM
    Monday, September 26, 2016 2:13 PM
  • Hi,

    Thanks for your post.

    Based on my research, there are many factors can result in group policy is not effective, for further troubleshooting, please consider the following conditions:

    1.Scope

    The most common issue seen with Group Policy is a setting not being applied. The first place to check is the Scope Tab on the Group Policy Object . If you are configuring a computer side setting, make sure the GPO is linked to the Organization Unit  that contains the computer.  And GPOs cannot be linked to an OU that just contains security groups.

    2.Security filtering

    Make sure that the computers or users needing the policy are in a group that is specified here.

    There is a new KB3159389 recently, by design, KB3159398 change protects domain joined computers from a security vulnerability. After MS16-072(which include KB3159389) is installed, user group policies are retrieved by using the computer’s security context. If the “Authenticated Users” permissions were removed intentionally , then as a result of the by-design change in this security update.

    Therefore, if you have installed KB3159389 and remove “Authenticated Users” permissions, please add these Windows 10 machine account to Security Filtering and give them "Read" and "Apply" permission, and check if it helps. 

    3.Block

    Check if there is Block Inheritance set on the OU. When an OU is set to Block Inheritance, all GPOs linked above that OU are ignored.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Todd Heron Monday, September 26, 2016 2:41 PM
    • Marked as answer by Tina_hong Tuesday, September 27, 2016 12:29 AM
    Monday, September 26, 2016 2:36 PM
    Moderator

All replies

  • > after entering 100 wrong password, the user account dose not locked. How
    > to solve this?
     
    Domain user? Apply your Account policy to the domain.
     
    • Proposed as answer by Todd Heron Monday, September 26, 2016 2:41 PM
    • Marked as answer by Tina_hong Tuesday, September 27, 2016 12:29 AM
    Monday, September 26, 2016 2:13 PM
  • Hi,

    Thanks for your post.

    Based on my research, there are many factors can result in group policy is not effective, for further troubleshooting, please consider the following conditions:

    1.Scope

    The most common issue seen with Group Policy is a setting not being applied. The first place to check is the Scope Tab on the Group Policy Object . If you are configuring a computer side setting, make sure the GPO is linked to the Organization Unit  that contains the computer.  And GPOs cannot be linked to an OU that just contains security groups.

    2.Security filtering

    Make sure that the computers or users needing the policy are in a group that is specified here.

    There is a new KB3159389 recently, by design, KB3159398 change protects domain joined computers from a security vulnerability. After MS16-072(which include KB3159389) is installed, user group policies are retrieved by using the computer’s security context. If the “Authenticated Users” permissions were removed intentionally , then as a result of the by-design change in this security update.

    Therefore, if you have installed KB3159389 and remove “Authenticated Users” permissions, please add these Windows 10 machine account to Security Filtering and give them "Read" and "Apply" permission, and check if it helps. 

    3.Block

    Check if there is Block Inheritance set on the OU. When an OU is set to Block Inheritance, all GPOs linked above that OU are ignored.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Todd Heron Monday, September 26, 2016 2:41 PM
    • Marked as answer by Tina_hong Tuesday, September 27, 2016 12:29 AM
    Monday, September 26, 2016 2:36 PM
    Moderator