locked
WINDOWS 10 EMAIL ATTACHMENTS FAILING TO ATTACH - AND CURSOR PAUSING INTERMITTENTLY ONSCREEN WHEN TYPING RRS feed

  • Question

  • I have been experiencing intermittently for months the failure to attach files in web mail applications opened in 'Edge' , I have variously cleared cache - everything - and rebooted - with some success previously - but this morning no joy - so I have files to send but this 'windows 10' system browser won't attach them ?  I gave up trying to use google chrome in windows 10 month ago as it was so unstable - why on earth can the worlds 2 largest computer company's just sort it out !

    and windows - I can assure you as a reluctant recruit to windows 10 at the start , my reluctance has been vindicated - this windows 10 system is NOT what it is claimed to be - full of glitches and fails - most disappointing IMHO !

    I can't even send an email attachment in the official windows browser !

    HELP !

    thanks

    ronphi 

     
    Tuesday, April 12, 2016 10:34 AM

Answers

  • Hi ronphi,

     

    Based on your description, I want to confirm that which type of email  provider have you used?

     

    I suppose that the email provider’s web app is not compatible with Edge, please check it.

     

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, April 13, 2016 1:40 PM