locked
KB951847(Net Framework 3.5 SP1) RRS feed

  • Question

  • After installing Net Framework 3.5 SP1 in KB951847 do you still need to install earlier versions of Net Framework?
    Thursday, May 28, 2009 11:35 AM

All replies

  • SoundGarden,

    SoundGarden you might want to check this forum post.
    http://social.msdn.microsoft.com/Forums/en-US/netfxsetup/thread/5dc14347-c3d7-4a22-a925-f31b658d26f7

    Does it resolves your problem?

    Kind Regards
    DFT

    • Proposed as answer by daft Thursday, May 28, 2009 1:11 PM
    Thursday, May 28, 2009 1:11 PM
  • If you need .NET frameworks v1.0 or v1.1, you will need to install (and update) them.
    Robin Walker
    Thursday, May 28, 2009 3:41 PM
  • Right now I have XP SP3, what specific software(something thats used daily for common tasks) is Net Framework for? Is there a version of Net Framework shipped with XP SP3 and if there is what is it? I think I have not activated Net Framework(not sure) since I don't think I need it or do I?
    Thursday, May 28, 2009 10:51 PM
  • This is your choice.  If you do not install the .NET Frameworks, then any applications which rely on the .NET Frameworks will fail.  Consult the specification of any applications you want to run to see if they require the .NET Frameworks.
    Robin Walker
    Friday, May 29, 2009 10:16 AM