none
Windows Media Player cannot access the file. The file might be in use, you might not have access to the computer where the file is stored, or your proxy settings might not be correct.

    Question

  • I tried the recommendations for fixing this below:


     

    Follow these steps to grant full permissions to the folder where the files are stored: 1. Right click on the folder on the external drive and click on properties. 2. On the property window, click Security tab. 3. Now click on Edit and then click Add. 4. Now type everyone in the box and click OK. 5. Then check Full control check box. 6. Click on Apply and then click OK.
    You may also try the below mentioned steps:
    1. Click on Start. 2. Go to Control Panel. 3. Select "SOUND". 4. Double click on speakers. 5. Click on advanced tab and then uncheck enable audio enhancements.

    But then I received the error message that I don't have rights to edit and add.  Why would this be?  I am the administrator?

    Thanks!

    Tuesday, March 4, 2014 3:26 PM

Answers

All replies