locked
Incomplete Candidate List (Public IP missing) RRS feed

  • Question

  • Good morning

    I have built a new FE site & Edge site utilizing the same URL names which are used in the primary site (av / sip / webconf).

    When I move a user to the new FE pool and sign in remotely, the candidate list does not contain the public IP of the client PC. This means the candidate list only passes the internal IP of the laptop, and A/V does not work because the media path cannot be correctly negotiated.

    I found the below article, which seems to indicate the AV interface of the secondary Edge pool should be available via public DNS. I'm pretty sure I have set things up like this in the past without issues, though.

    http://blog.ucmadeeasy.com/2011/09/09/what-happens-when-youre-av-edge-is-misconfigured-stunturn/

    

    Can anyone confirm if you require unique sip / av / webconf URLs for each Edge site? I had thought that the traffic would simply pass through the primary site to the backup/new site.

    Tuesday, May 10, 2016 3:58 PM

Answers

  • Hi,

    you mean you have Site1 and Site2 in your topology?

    if so then you have to change Web services for FE and Edge server

    Access Edge : sip2.domain.com

    AV: av2.domain.com

    Lync FE server: lyncwebint2.domain.com (internal and external url)

    You will have to create internal and external dns for these, as well update your certificate.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    • Proposed as answer by Eason Huang Monday, May 16, 2016 11:10 AM
    • Marked as answer by Eason Huang Saturday, May 21, 2016 8:40 AM
    Tuesday, May 10, 2016 4:53 PM
  • to do so you need to configure the media Edge in the new FE pool to refer to the AV of old edge.

    if you need to refer to new edge you must differentiate between the new and old AV DNS records.


    • Edited by HamedAdel Thursday, May 12, 2016 9:02 AM
    • Proposed as answer by Eason Huang Monday, May 16, 2016 11:11 AM
    • Marked as answer by Eason Huang Saturday, May 21, 2016 8:40 AM
    Thursday, May 12, 2016 9:02 AM

All replies

  • Hi,

    you mean you have Site1 and Site2 in your topology?

    if so then you have to change Web services for FE and Edge server

    Access Edge : sip2.domain.com

    AV: av2.domain.com

    Lync FE server: lyncwebint2.domain.com (internal and external url)

    You will have to create internal and external dns for these, as well update your certificate.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    • Proposed as answer by Eason Huang Monday, May 16, 2016 11:10 AM
    • Marked as answer by Eason Huang Saturday, May 21, 2016 8:40 AM
    Tuesday, May 10, 2016 4:53 PM
  • to do so you need to configure the media Edge in the new FE pool to refer to the AV of old edge.

    if you need to refer to new edge you must differentiate between the new and old AV DNS records.


    • Edited by HamedAdel Thursday, May 12, 2016 9:02 AM
    • Proposed as answer by Eason Huang Monday, May 16, 2016 11:11 AM
    • Marked as answer by Eason Huang Saturday, May 21, 2016 8:40 AM
    Thursday, May 12, 2016 9:02 AM