none
Group Policy RRS feed

  • Question

  • I have upgraded my browser on IE 8 and it is not picking up the proxy value via GPO wherein it works fine if use IE7. Can anyone help.
    Rajnish
    Monday, January 2, 2012 3:02 PM

Answers

  • You need to set the following setting:-


    Computer Configuration -> Administrative Templates -> System/Group Policy:-

    Registry policy processing: Enabled
    Process even if the Group Policy objects have not changed: Enabled

    If you found this post helpful, please "Vote as Helpful". If it answered your question, remember to "Mark as Answer". MCSE,MSCITP-EA
    Monday, January 2, 2012 3:12 PM
  • This could occur if the Slow Link was detected. Please configure the following to enhance the IE settings.

    Computer Configuration – Administrative Templates – System – Group Policy – Internet Explorer Maintenance Policy Processing

    Set it to “Enable”, also check “Allow processing across a slow network connection” and “Process even if the Group Policy objects have not changed”

    Restart the machine for setting to take effect.Now check if it works.

    If the issue is still there, I recommend you check the group policy result in the client computers. Open cmd, run as administrator, input “gpresult /h gpresult.html” (without quotation), then check if there’s any conflict.

    Hope this helps

    Regards,
    Sandesh Dubey.
    -------------------------------
    MCSE|MCSA:Messaging|MCTS|MCITP:Enterprise Adminitrator
    My Blog: http://sandeshdubey.wordpress.com
    This posting is provided AS IS with no warranties, and confers no rights.

    Tuesday, January 3, 2012 1:26 AM

All replies

  • You need to set the following setting:-


    Computer Configuration -> Administrative Templates -> System/Group Policy:-

    Registry policy processing: Enabled
    Process even if the Group Policy objects have not changed: Enabled

    If you found this post helpful, please "Vote as Helpful". If it answered your question, remember to "Mark as Answer". MCSE,MSCITP-EA
    Monday, January 2, 2012 3:12 PM
  • There is dedicated forum for Group Policy issues, you might want to post there to get help from GPO experts.

    http://social.technet.microsoft.com/Forums/en/winserverGP/threads

     

    Regards


    Awinish Vishwakarma

    MY BLOG:  awinish.wordpress.com


    This posting is provided AS-IS with no warranties/guarantees and confers no rights.
    Monday, January 2, 2012 3:40 PM
  • This can be done either via group policy or group policy preferences - in either case, you will be better served by posting this question on the Group Policy forum - as Awinish has pointed out

    hth
    Marcin

    Monday, January 2, 2012 4:01 PM
  • This could occur if the Slow Link was detected. Please configure the following to enhance the IE settings.

    Computer Configuration – Administrative Templates – System – Group Policy – Internet Explorer Maintenance Policy Processing

    Set it to “Enable”, also check “Allow processing across a slow network connection” and “Process even if the Group Policy objects have not changed”

    Restart the machine for setting to take effect.Now check if it works.

    If the issue is still there, I recommend you check the group policy result in the client computers. Open cmd, run as administrator, input “gpresult /h gpresult.html” (without quotation), then check if there’s any conflict.

    Hope this helps

    Regards,
    Sandesh Dubey.
    -------------------------------
    MCSE|MCSA:Messaging|MCTS|MCITP:Enterprise Adminitrator
    My Blog: http://sandeshdubey.wordpress.com
    This posting is provided AS IS with no warranties, and confers no rights.

    Tuesday, January 3, 2012 1:26 AM
  • first update Group policy via gpupdate /force command 

    then check applied group policy via gpresult command to check applied group policies

    if you find that GPO for internet explorer has applied but again IE8 has no proxy values then type it manually in IE LAN settings or in your local group policy settings; Because local group policy bypass other policies.

    Also pls check the inheritance of your AD Group Policies.

    Sunday, June 28, 2015 6:05 PM