none
Why are there conflicts with the Version Information given RRS feed

  • Question

  • I work in a browser-based software which does not support the use of Internet Explorer 7 and prior, and which also is not yet compatible with Internet Explorer 10.

    To determine what browser our clients are using, we have an Admin tool that can been consulted. In this particular instance, it is showing me that the user is accessing our software via Internet Explorer 7. 

    There is also another website that we use to take a look at other details of their set up, and it also displays the browser that they are using to access that site from. In this particular instance, it is also showing me that the user is accessing via Internet Explorer 7.

    However, when the client goes to "Help>About Internet Explorer" it is showing that they are running Internet Explorer 10.

    They're running Windows 7.

    Any idea why this is happening and how to explain to our client which version they're actually using and why there is conflicting information?

    I've had this happen once before and the user was adamant that he was not using Internet Explorer 7



    • Edited by SBNSharron Monday, June 24, 2013 6:03 PM
    Monday, June 24, 2013 6:03 PM

Answers