none
Project Online - Schedule PDP disappearing for some Project Owners and Project Server Administrators Group RRS feed

  • Question

  • Current Project Online environment is currently setup with Project Server Permissions Mode. All projects follow a customized workflow that enables Schedule PDP on Planning Phase/Stage, among other rules. For some users the workflow and expected PDPs are working fine, but for other the Schedule PDP just disappears under unknown conditions, even if they are part of the Administrators Group. Has anyone come across these behaviour?

    Saludos!

    Thursday, February 20, 2014 6:57 PM

Answers

  • Thank you Kirtesh for your suggestions.

    It turned out that IE security settings was causing the issues.

    • Marked as answer by BernardoEC Monday, March 3, 2014 3:23 PM
    Monday, March 3, 2014 3:23 PM

All replies

  • As you said they belongs to Admin group it means they have required permission still double check the permission assigned to the users.

    Also ask those users to try to log in form different system then check is issue is occurring. 

    If this issue is occurring for few users then this may be because of Browser. check the following :

    1. Open IE then internet options --> Security --> Trusted Site and add your PWA site. then check

    2. If still issue is occurring then click on F12 button then select browser mode as IE 9 then check.

     

     

    kirtesh

    Thursday, February 20, 2014 7:45 PM
  • Thank you Kirtesh for your suggestions.

    It turned out that IE security settings was causing the issues.

    • Marked as answer by BernardoEC Monday, March 3, 2014 3:23 PM
    Monday, March 3, 2014 3:23 PM