none
exchange error : msexchangeal could not read the root entry on directory 8063 RRS feed

  • Question

  • My SBS2003 server  have few application event log as "msexchangeal could not read the root entry on directory 8063" , while i open Active directory user and computers , when i double click an user object  , the msc console will pop up

     

    (Title bar)

    Microsoft Active Directory - Exchange Extension

    (Message Body)

    The operation failed

     

    ID no:80004005

    Microsoft Active Directory - Exchange Extension

     

    I have test log on to my OWA nd sent mail to other internal domain user , no problem on receiving or reading mail , was there any problem with my exchange or AD , how can i solve it?

     

    Monday, July 4, 2011 10:04 AM

Answers

  • i have solve it, problem was invalid name on dns , server hostname was changes to sbs2003 after some patch was applying , reverse the server hostname using netdom have resolve the error.
    Tuesday, July 12, 2011 5:37 AM

All replies

  • Hi,

    Does this error keep happening?

    This problem happens if ExchangeAL service failed to read the information from AD. It may be caused by the network connectivity issues. Please run dcdiag on your exchange server and see if there is any errors.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Thanks Gen Lin-MSFT
    Tuesday, July 5, 2011 8:53 AM
  • Yes , it happen frequently , with every 5 minute interval

     

    Type   Date            Time    Source                Catergory          Event    User

    ---------------------------------------------------------------------------------------

    Error    7/6/2011     5:35    MSExchangeAL     Service Control   8063    N/A

    Error    7/6/2011     5:30    MSExchangeAL     Service Control   8063    N/A

    Error    7/6/2011     5:25    MSExchangeAL     Service Control   8063    N/A

    Error    7/6/2011     5:20    MSExchangeAL     Service Control   8063    N/A

     

    I have run DCDiag and it show that few error , weird that i am using domain administrator account for running the command still getting access is denied...and there was some error on test advertisng , what does it mean?

     


    Domain Controller Diagnosis

    Performing initial setup:
       [sbs2003] Directory Binding Error 5:
       Access is denied.
       This may limit some of the tests that can be performed.
       Done gathering initial info.

    Doing initial required tests
      
       Testing server: Default-First-Site-Name\TALOTESRV001
          Starting test: Connectivity
             ......................... TALOTESRV001 passed test Connectivity

    Doing primary tests
      
       Testing server: Default-First-Site-Name\TALOTESRV001
          Starting test: Replications
             ......................... TALOTESRV001 passed test Replications
          Starting test: NCSecDesc
             ......................... TALOTESRV001 passed test NCSecDesc
          Starting test: NetLogons
             ......................... TALOTESRV001 passed test NetLogons
          Starting test: Advertising
             Warning: DsGetDcName returned information for \\sbs2003.taloteko.ad, when we were trying to reach TALOTESRV001.
             Server is not responding or is not considered suitable.
             ......................... TALOTESRV001 failed test Advertising
          Starting test: KnowsOfRoleHolders
             ......................... TALOTESRV001 passed test KnowsOfRoleHolders
          Starting test: RidManager
             ......................... TALOTESRV001 passed test RidManager
          Starting test: MachineAccount
             ......................... TALOTESRV001 passed test MachineAccount
          Starting test: Services
                IsmServ Service is stopped on [TALOTESRV001]
             ......................... TALOTESRV001 failed test Services
          Starting test: ObjectsReplicated
             ......................... TALOTESRV001 passed test ObjectsReplicated
          Starting test: frssysvol
             ......................... TALOTESRV001 passed test frssysvol
          Starting test: frsevent
             ......................... TALOTESRV001 passed test frsevent
          Starting test: kccevent
             ......................... TALOTESRV001 passed test kccevent
          Starting test: systemlog
             ......................... TALOTESRV001 passed test systemlog
          Starting test: VerifyReferences
             ......................... TALOTESRV001 passed test VerifyReferences
      
       Running partition tests on : ForestDnsZones
          Starting test: CrossRefValidation
             ......................... ForestDnsZones passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... ForestDnsZones passed test CheckSDRefDom
      
       Running partition tests on : DomainDnsZones
          Starting test: CrossRefValidation
             ......................... DomainDnsZones passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... DomainDnsZones passed test CheckSDRefDom
      
       Running partition tests on : Schema
          Starting test: CrossRefValidation
             ......................... Schema passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... Schema passed test CheckSDRefDom
      
       Running partition tests on : Configuration
          Starting test: CrossRefValidation
             ......................... Configuration passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... Configuration passed test CheckSDRefDom
      
       Running partition tests on : taloteko
          Starting test: CrossRefValidation
             ......................... taloteko passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... taloteko passed test CheckSDRefDom
      
       Running enterprise tests on : taloteko.ad
          Starting test: Intersite
             ......................... taloteko.ad passed test Intersite
          Starting test: FsmoCheck
             ......................... taloteko.ad passed test FsmoCheck

    Wednesday, July 6, 2011 3:38 AM
  • i have solve it, problem was invalid name on dns , server hostname was changes to sbs2003 after some patch was applying , reverse the server hostname using netdom have resolve the error.
    Tuesday, July 12, 2011 5:37 AM