none
Mapped Network Drive password & SteadyState RRS feed

  • Question

  • Hello Forum,

     

    I have 6 computers used in a classroom environment; each computer connects to a network share using a mapped network drive (Z). This functions fine as long as SteadyState 2.5 is not installed after installing SteadyState and configuring it the mapped drives ask for user and password each time the computer is restarted. If I uninstall SteadyState then login to that user account the mappings work, no need for user or password. Reinstall SteadyState and I am back to the same thing, it asks for user and password, if I enter it, it connects to the share. I don’t want the users to have to enter these credentials each time.

     

    Is this an inherent issue with SteadyState? Is there a work around, am missing something?

     

    Custom built P4-3.0, 1gb ram, 80gb sata, Windows XP corp, SP3 all latest updates.

     

    Thanks for your assistance

    Thursday, December 25, 2008 2:28 PM

Answers

  • Hello Sean,

     

    Thanks for the reponse that is what I was looking for however that didn't solve the issue.

     

    1. I unchecked the option you said, restarted computer and no change.

     

    2. I unchecked the option below it "Do not store user names or passwords used to logon to Windows Live ID or the domain." Rebooted and the share did not ask for user or password, like its supposed to.

     

    3. I checked the option you said, restarted computer and it still works no need for user or password to access the mapped drive.

     

    Thanks again for pointing me in the right direction.

     

    Mark

     

    Tuesday, December 30, 2008 10:00 PM

All replies

  •  

    Hi Shark, it seems that you have enabled some options in Windows SteadyState. You can first disable the option:

     

    1.       Locate Set Computer Restrictions.

    2.       Uncheck the option "Do not allow Windows to compute and store passwords using LAN manager Hash values".

     

    Meanwhile, you can check to the following threads regarding mapped drive issue:

     

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=3687523&SiteID=17

     

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2997606&SiteID=17

     

    Hope this helps!

    Monday, December 29, 2008 6:16 AM
    Moderator
  • Hello Sean,

     

    Thanks for the reponse that is what I was looking for however that didn't solve the issue.

     

    1. I unchecked the option you said, restarted computer and no change.

     

    2. I unchecked the option below it "Do not store user names or passwords used to logon to Windows Live ID or the domain." Rebooted and the share did not ask for user or password, like its supposed to.

     

    3. I checked the option you said, restarted computer and it still works no need for user or password to access the mapped drive.

     

    Thanks again for pointing me in the right direction.

     

    Mark

     

    Tuesday, December 30, 2008 10:00 PM