none
Lync 2010 - Multiple monitors - not giving option to share individual monitors, either all or nothing RRS feed

  • Question

  • All,

    I currently have a user that has a dual monitor setup and when she tries to do a desktop share, she is only presented with "All monitors" as her choice. 

    The fun part, if I remote her system to check on this behavior myself, the menu option changes to show the choice between monitor 1 and monitor 2 but as soon as I disconnect from RDP, the option goes away for her again and its back to All monitors. Anyone have any clues on this one?

    I've tried my best googlefu on this and I've not found anything so far.

    Pat Mc-

    Wednesday, June 26, 2013 10:34 PM

Answers

  • Hello Pat,<o:p></o:p>

    You are able to change the settings means obviously not display setting or driver settings.<o:p></o:p>

    I havetried to reproduces issue however unable to do it. However you can do thing
    which might help you.<o:p></o:p>

    1. Exit Lync application. Open task manager and End process the communicator.exe.

    2. Login again and check. If issue persist then.<o:p></o:p>

    3. Check under 'Give control' Option. See whether option is available,<o:p></o:p>

    4. Try to change display setting. Setting must show 3 monitor.<o:p></o:p>

    5. At last - Recreate windows profile and check.<o:p></o:p>

    Thank you.<o:p></o:p>

    Balu Ilag
    [MVP- Lync]<o:p></o:p>



    Regards Balu Ilag MCSA, MCITP

    Tuesday, July 2, 2013 12:36 AM

All replies

  • Check the similar thread. User can choose the monitor to share.

    http://social.technet.microsoft.com/Forums/en-US/f9e5e9c8-0d19-470a-bee4-f606be04f397/lync-sharing-with-2-monitors


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, June 27, 2013 10:53 AM
    Moderator
  • I've checked that thread and that isn't the problem the user is having. 

    The issue is that the user does NOT have the ability to share a specific monitor. The user can ONLY share ALL of her monitors at once as one big screen. This is obviously not a good thing as she doesn't want to share all 3 monitors as one big screen to people who only have one screen.

    Pat Mc-

    Monday, July 1, 2013 6:13 PM
  • Hello Pat,<o:p></o:p>

    You are able to change the settings means obviously not display setting or driver settings.<o:p></o:p>

    I havetried to reproduces issue however unable to do it. However you can do thing
    which might help you.<o:p></o:p>

    1. Exit Lync application. Open task manager and End process the communicator.exe.

    2. Login again and check. If issue persist then.<o:p></o:p>

    3. Check under 'Give control' Option. See whether option is available,<o:p></o:p>

    4. Try to change display setting. Setting must show 3 monitor.<o:p></o:p>

    5. At last - Recreate windows profile and check.<o:p></o:p>

    Thank you.<o:p></o:p>

    Balu Ilag
    [MVP- Lync]<o:p></o:p>



    Regards Balu Ilag MCSA, MCITP

    Tuesday, July 2, 2013 12:36 AM
  • I had this same problem.  I have used lync for years with a multiple monitor and never had this problem.  Once I made the change below I was then able to see additional options to share monitor 1, 2, 3, or all.  Previously I was only able to share all monitors.

     Here is how to fix this problem with a multiple monitor setup. 

    Go to control panel

    Click on Display

    Set your display resolution for 125% or smaller.  Any display over 125% only showed me an option to display all monitors making the screen sharing size to the audience I was sharing with very very small.

    Once I set this at 125% I could then choose each individual monitor (I have a total of 3 monitors) 2 larger monitors plus the 3rd monitor is a ms surface pro running win 8.  The reason I had the resolution set so high was do to the small font size when viewing on the surface.

    • Proposed as answer by Scott Sieper Wednesday, October 16, 2013 11:46 AM
    Thursday, October 10, 2013 12:53 PM
  • Scott,

    Your solution worked perfectly! Thanks so much!

    I have a presentation on Monday and need to share only my primary monitor not all of them.

    Thanks again!

    JPWIL

    • Proposed as answer by jpwil Friday, January 24, 2014 8:26 PM
    Friday, January 24, 2014 8:26 PM
  • Thanks a lot Scott.

    You solved my problem.

    Really Thanks!

    Ajit

    Thursday, July 28, 2016 6:14 AM
  • Hi Scott,

    I know that this is long back thread, but would lie to touch base with you on this issue.

    Yes your solution of decreasing the resolution working for me too. But I need to set it to 100% which is too small for me to read in my laptop.

    I would like to know if we have any other solution for this.

    ratnakumary@yahoo.com

    Thursday, November 10, 2016 12:49 AM
  • Thank you!! I changed the Display Settings to 100%, from 150% on each monitor. I am now able to share each monitor individually!

    *Note: When I changed the Display Settings to 125%, I still had only the All Monitors option. [Windows 10 Pro, Lync/Outlook 2010]

    Thank you Scott!

    Wednesday, June 19, 2019 1:16 PM