none
Issues converting from EV using % complete to using physical % complete! RRS feed

  • Question

  • I'm trying to attempt to change from calculating EV using % complete to using physical % complete however I'm encountering some issues. 

    I first went to file>options>advanced and selected calc EV using physical % complete for all tasks, I than went ahead and inserted the physical % complete column and tried updating however when I type a number in it still updates the % complete column which was previously in there and being used and the physical % column seems to be locked. 

    Do I have to somehow delete % complete, it doesn't seem as though project is transitioning to physical % complete despite it listing that as the method for calculation in the task information window. 

    Thanks,

    Jake


    Wednesday, August 28, 2013 8:24 PM

All replies

  • jacobkmc --

    After changing the Default Task Earned Value method option in the Project Options dialog, you also need to insert the Earned Value Method column in any task view (such as the Gantt Chart view) and then select the Physical % Complete setting for every regular task.  I believe you will see that % Complete is still selected for every regular task, while the new Physical % Complete option is selected for summary tasks.  After you change the Earned Value Method setting for each task, you should now be able to track EV using Physical % Complete.  To do this, you will need to enter a Physical % Complete value MANUALLY for every task in your project.  The software WILL NOT calculate this value automatically, as it does with % Complete and % Work Complete.  You are moving from an automatic method to a manual method of tracking progress for EV calculations.  Hope this helps.


    Dale A. Howard [MVP]

    Wednesday, August 28, 2013 8:35 PM
    Moderator