locked
Internet Protection Mode setting gets UNCHECK automatically in IE 11 RRS feed

  • Question

  • Hi Experts,

    In some of our machine where IE 11 installed we are unable to check mark the internet Protect Mode setting (Internet Option - Security tab ). It gets UNchecked automatically when we reopen the IE 11. On other versions of IE 10/9 we can check/ UNcheck the Protection Mode Setting.

    We have not pushed any GPO for IE 11 Protection mode. And We do not want to push it through GPO because Some Devlopers do not need Protection Mode.

    Even i am not able to degarde IE 11 patch from Win 8.1 OS machines.

    Please suggets.....

    Thanks

    Monday, January 5, 2015 10:26 AM

Answers

  • Hi Amitkumar,

    Can you change the other settings of the Internet Explorer 11?

    "Can i know which GPO policy can affect this setting. "
    Check this policy User Config>Policies>Admin Templates>Windows Components>Internet Explorer>Internet Control Panel>Security Page>Internet Zone >Turn on protected mode
    When you check the result of the group policy ,please pay attention to the policy related to the Internet Explorer .

    "This machine is already installed with Trend Antivirus"
     Have you performed a full scan of the whole system?

    "Can i solve this by any Registry setting ?"
    There is a registry key "2500" in this  path :HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3
    "0" means enable,"3"means disable. Please back up the registry before you made modification to it.

    Best regards



    Wednesday, January 7, 2015 2:06 AM

All replies

  • Hi Amitkumar,

    Have you tried to change the other settings to have a check ?

    If it is possible ,we can reset the Internet Explorer to get a original settings of the Internet Explorer and then set the settings to have a check.

    To verify whether there is a group policy related to this ,we can run ”RSOP” and gpresult /r to check all the policies deployed in this machine.

    Some malware may resulting this issue, please run the antivirus software to have a full scan of the system to ensure the safety of the whole system.

    Best regards

    Tuesday, January 6, 2015 10:01 AM
  • Hi,

    1. Actually there is no GPO configured related to IE11 protection mode. Can i know which GPO policy can affect this setting. 

    2. When i reset the IE original setting then it shows enabled protected mode But after IE restart it again disable the internet setting protection mode.

    3. This machine is already installed with Trend Antivirus

    4. Can i solve this by any Registry setting ?

    Please sugget

    Tuesday, January 6, 2015 12:02 PM
  •  UNchecked automatically when we reopen the IE 11.

    That could happen if the iexplore.exe task is being launched elevated (aka Run as administrator).  It could also happen if the domain name of the Home page is in the Trusted zone.

     

    FYI



    Robert Aldwinckle
    ---

    Tuesday, January 6, 2015 8:29 PM
    Answerer
  • Hi Amitkumar,

    Can you change the other settings of the Internet Explorer 11?

    "Can i know which GPO policy can affect this setting. "
    Check this policy User Config>Policies>Admin Templates>Windows Components>Internet Explorer>Internet Control Panel>Security Page>Internet Zone >Turn on protected mode
    When you check the result of the group policy ,please pay attention to the policy related to the Internet Explorer .

    "This machine is already installed with Trend Antivirus"
     Have you performed a full scan of the whole system?

    "Can i solve this by any Registry setting ?"
    There is a registry key "2500" in this  path :HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3
    "0" means enable,"3"means disable. Please back up the registry before you made modification to it.

    Best regards



    Wednesday, January 7, 2015 2:06 AM
  • Hi MeipoXu

    Thanks for your answer it has helped me during troubleshooting.

    During torubleshooting i found that MAcfee DLP agent was making the IE 11 protection mode disable.

    Monday, January 12, 2015 8:06 AM