none
Unexpected error when I click on Unpropose answer RRS feed

  • Question

  • Hi,

    I'm generally write on SQL Server forums. When I try to Unpropose an answer respect to a my thread I receive an unexpected error.

    Is it possible to solve this issue, please? Thanks

    Monday, April 7, 2014 9:50 AM

Answers

All replies

  • Hi,

    I'm generally write on SQL Server forums. When I try to Unpropose an answer respect to a my thread I receive an unexpected error.

    Is it possible to solve this issue, please? Thanks


    Please do it second time ,I am sure you would be able to do it.You can also face this issue if same post is edited by someone which you are trying ti unmark as answer

    Please mark this reply as the answer or vote as helpful, as appropriate, to make it useful for other readers

    Monday, April 7, 2014 12:27 PM
  • Hi,

    I've just tried for a my thread in Transact-SQL forum, but unsuccessfully.

    However, I've tried more times to do it in the past days.

    Thanks

    Monday, April 7, 2014 12:37 PM
  • Hi,

    This is a known issue and has been reported in several threads. You may run into this when trying to mark/unmark an answer as well.


    Don't retire TechNet! - (Don't give up yet - 12,830+ strong and growing)

    • Marked as answer by pscorca Monday, April 7, 2014 1:59 PM
    Monday, April 7, 2014 1:57 PM
    Moderator
  • Hi Mike, I can "mark as answer" your reply but I cannot "unmark as answer" it.

    Well, can I solve this issue?

    Thanks

    Monday, April 7, 2014 2:00 PM
  • I'm hoping that the forums team addresses this issue ASAP. I personally think that this is a really big problem.

    You can reach out to them to report this issue directly by sending an email to fissues (at) microsoft [dot] com or by clicking the 'Site Feedback' link at the bottom of this page (assuming you're not in MSDN branding, which the link doesn't appear in. If so, click here and then scroll all the way down). Hopefully they'll respond faster if more people complain.


    Don't retire TechNet! - (Don't give up yet - 12,830+ strong and growing)

    Monday, April 7, 2014 2:10 PM
    Moderator
  • BTW, I also tried unmarking your answer here with the same result.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Monday, April 7, 2014 3:46 PM
    Moderator
  • And clicking on the Site Feedback cause a page that cannot shown.

    Monday, April 7, 2014 7:07 PM
  • For me Site Feedback works, although I can not find that link when I view this thread. However, from another thread in a different forum I tried that link and it worked.

    The problem with 'Site Feedback' was reported recently in another thread here.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Monday, April 7, 2014 7:16 PM
    Moderator
  • Which forum?

    I've tried three or four of these.

    Monday, April 7, 2014 8:15 PM
  • At the bottom of this thread I now see 'Site Feedback' link. When I click on it, it gives me the form to fill out.

    I see social.msdn.microsoft.com as the start of URL and I am using Google Chrome.

    Perhaps your URL is different (say, starts from TechNet branch).


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Monday, April 7, 2014 8:38 PM
    Moderator