locked
Internet Explorer Script error RRS feed

  • Question

  • How does one get rid of this. I tried following the instructions of disabling script debugging but the warning keeps on coming. BTW, I just recently installed a Norton Symantec Security.
    Saturday, November 19, 2011 10:04 PM

All replies

  • Hi,

     

    Did this issue occur recently? If so, you may try system restore to go back to a good previous time point.

     

    If this issue persists, please launch Internet Explorer without Add-ons to check the result.

     

    Also, boot into Clean Boot to check how it works.

     

    Alex


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, November 21, 2011 2:36 AM
  • Thanks Alex, tried both, neither worked.

    • Edited by Ymorda Monday, November 21, 2011 3:41 AM
    Monday, November 21, 2011 3:41 AM
  • Click on the gear symbol on the top right,

    Click on internet options,

    Go to the security section, custom level button,

    Scroll down to the bottom, disable xss filter, apply and okay.

    Monday, November 21, 2011 4:38 PM
  • Thanks dissed, I tried it but I did not help. I am getting desperate.
    Wednesday, November 23, 2011 6:49 AM