locked
Windows 8 Video Choppy While Full-Screen Gaming RRS feed

  • Question

  • I often play a full-screen game on one screen, while watching VLC on the other screen.

    This afternoon I upgraded to Windows 8. After the upgrade, whenever I run a full-screen game the video performance (VLC) decreases drastically, IE like 5 fps. It's definitely not a system spec's issue; it seems as though Windows 8 disregards the video quality completely. I don't know.

    Has anyone seen this before, and if so does anyone have a fix?

    Sunday, September 16, 2012 9:34 PM

Answers

  • Sorry but this does not look like an driver problem to me. I track this issue now for about a month. It Happens as far as i can tell every system regardless of hardware used. It affects everything on the 2nd screen, like winamps blinkenlights and such. 

    The only sollution to date is running games in windowed or windowed(fullscreen) settings witch isnt possible for every game and has its own problems (try an RTS game without locking the mouse to one screen).

    So it would be really nice if someone could kick this Upstairs to get to the bottom of this.

    Edit: Someone made a nice video of it. http://www.youtube.com/watch?v=SdyoBv5h484

     


    • Edited by winterstille17 Wednesday, September 26, 2012 9:44 AM
    • Marked as answer by Leo Huang Thursday, September 27, 2012 6:43 AM
    Wednesday, September 26, 2012 9:37 AM

All replies

  • I often play a full-screen game on one screen, while watching VLC on the other screen.

    This afternoon I upgraded to Windows 8. After the upgrade, whenever I run a full-screen game the video performance (VLC) decreases drastically, IE like 5 fps. It's definitely not a system spec's issue; it seems as though Windows 8 disregards the video quality completely. I don't know.

    Has anyone seen this before, and if so does anyone have a fix?

    it isnt just video...everything on the 2nd monitor is slow

    Sunday, September 16, 2012 11:23 PM
  • Hi,

    According to your description, I suggest to contact VGA card manufacturer for the latest version of driver. Also update BIOS and Chipset for test.

    Furthermore, you can try to install Windows 7 driver with Windows 7 compatible mode.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    Tuesday, September 18, 2012 7:02 AM
  • I have this on the rp... but the cp did not show the same issue.  It isnt the drivers.  Something in windows itself changed.
    Sunday, September 23, 2012 3:48 PM
  • Sorry but this does not look like an driver problem to me. I track this issue now for about a month. It Happens as far as i can tell every system regardless of hardware used. It affects everything on the 2nd screen, like winamps blinkenlights and such. 

    The only sollution to date is running games in windowed or windowed(fullscreen) settings witch isnt possible for every game and has its own problems (try an RTS game without locking the mouse to one screen).

    So it would be really nice if someone could kick this Upstairs to get to the bottom of this.

    Edit: Someone made a nice video of it. http://www.youtube.com/watch?v=SdyoBv5h484

     


    • Edited by winterstille17 Wednesday, September 26, 2012 9:44 AM
    • Marked as answer by Leo Huang Thursday, September 27, 2012 6:43 AM
    Wednesday, September 26, 2012 9:37 AM
  • Sorry but this does not look like an driver problem to me. I track this issue now for about a month. It Happens as far as i can tell every system regardless of hardware used. It affects everything on the 2nd screen, like winamps blinkenlights and such. 

    The only sollution to date is running games in windowed or windowed(fullscreen) settings witch isnt possible for every game and has its own problems (try an RTS game without locking the mouse to one screen).

    So it would be really nice if someone could kick this Upstairs to get to the bottom of this.

    Edit: Someone made a nice video of it. http://www.youtube.com/watch?v=SdyoBv5h484

     


    This needs escalated... This is a game breaker for me.  I have routed metro on my install, but i have a hexacore with plenty of power, I dont need this.
    Tuesday, October 2, 2012 10:34 PM
  • KB2756872 fixed the problem nicely.
    Saturday, October 20, 2012 8:33 AM
  • i will try this... and let you know if it fixes mine.
    Sunday, October 21, 2012 2:45 AM
  • nope... must only fix on rtm... which i will be putting on this weekend.  Waiting for MCE to be released.  Unfortunately, ms thinks it is not being used, but there is noone else that does cablecard.
    Tuesday, October 23, 2012 11:18 PM
  • i am happy to say that the rtm doesnt have this... installed it yesterday
    Saturday, October 27, 2012 4:27 AM
  • You must go into advanced system settings and change advanced performance options to "adjust for best performance of" BACKGROUND SERVICES. Make sure you have the processing power for this, as it will slow down your games otherwise.
    • Proposed as answer by RootHok Saturday, December 15, 2012 4:31 PM
    Saturday, December 15, 2012 4:20 PM
  • Someone in youtube had commented by this method:Okay, found a solution. Right click on your games icon, go to Properties. Once your there, go to the Compatibility tab and tick "Run this program in compatibility mode for:

    Choose Windows 7.

    Sunday, August 18, 2013 1:29 PM
  • I fixed it, I went steam, started tomb raider the newest, video started to acting same way as usual slow, i went graphics option and took full screen exclusive mode off, video running perfectly normal.
    Sunday, August 18, 2013 1:44 PM