locked
Mail going to shared mailbox going to user's personal inbox RRS feed

  • Question

  • I'm running into an issue with one user's email profile where they are delegated full access to a shared mailbox.  There are about 6 others with this permission as well.  The issue I'm running into is that this one user is also getting the emails that are being sent to the shared mailbox going to their personal inbox.  Whereas the others don't have this issue.  The one user with this issue has the same domain level permissions as the other users with full access to the mailbox.  I've tried to remove the user for full access and re-added them but no change.  I've tried searching the forum but no success.  Please help!
    Monday, July 30, 2018 6:48 PM

All replies

  • Hi jdoza15,

    Do you mean the particular user got two mails, one in the inbox of the shared mailbox and the other in his own inbox?
    Does this issue occur to all mails sent to the shared mailbox or only some particular messages like meeting related mails?

    Please have a look at the user's rules and check if he has set any rules to automatically move a copy of the messages to his own Inbox.

    Any updates, feel free to post back.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, July 31, 2018 5:25 AM
  • Hi Yuki,

    Thanks for the reply.  Yes, the user does get 2 emails, one in the shared mailbox and one in their personal inbox.  The only rule they have is one that I had set up to move those emails going to the shared mailbox to go into a separate folder.  That was just a temp fix for the time being.  There's about 6 others that also have full access to the shared mailbox but they don't get the duplicate emails.  Only this one user.

    I've tried to remove them from full access and re-added them.  And even tried to remove them for a couple days then re-add them.  I've scoured forums and google searches but all I could find were issues for sent items from the shared mailbox not forwarding to personal inboxes.

    Tuesday, July 31, 2018 3:32 PM
  • Did the emails stop coming into this user's Inbox during the few days he or she did not have full access but then come back when full access was restored, or did emails to the shared mailbox come into this user's mailbox the entire time?

    -Peter

    Tuesday, July 31, 2018 11:24 PM
  • Hi,

    the emails to the shared mailbox also went to the users inbox the entire time.  This is only happening to this one user.  This is not happening to the other users.  I'm at a roadblock as to what to do next.

    Wednesday, August 1, 2018 3:35 PM
  • I don't know what version of Exchange you're using, but it sounds like you have a forwarding address setup under mail flow settings for the shared mailbox.

    -Peter

    Wednesday, August 1, 2018 3:40 PM
  • It is possible the user receiving these emails could have the same smtp address than the shared mailbox as a secondary smtp address?
    • Edited by Jebisata Wednesday, August 1, 2018 3:46 PM
    Wednesday, August 1, 2018 3:46 PM
  • We're running exchange 2013 and there's no forwarding setup for the shared mailbox.

    

    Wednesday, August 1, 2018 5:14 PM
  • Just checked the user's mailbox and they don't have the shared mailbox's smtp address added to their's.
    Wednesday, August 1, 2018 5:16 PM
  • Maybe there's a transport rule involved?

    -Peter

    Wednesday, August 1, 2018 5:45 PM
  • Thanks Peter for the reply.  I did find a rule that was setup for that shared mailbox and the user was part of that rule.  I've removed them and will monitor for the rest of the day.
    Wednesday, August 1, 2018 8:18 PM
  • Thanks Peter for the reply.  I did find a rule that was setup for that shared mailbox and the user was part of that rule.  I've removed them and will monitor for the rest of the day.

    Hi jdoza15,

    Please post back with any findings at your convenience. 

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, August 2, 2018 7:48 AM
  • Hi,

    so it was in the mail flow settings where there was a transport rule and the users name was in there.  Took them out and sent a test email which only went to the shared mailbox and the same email did not go to their inbox.  Monitored for a couple days and no emails were going to their personal inbox.  Thanks Peter for the assist.

    Friday, August 3, 2018 8:52 PM
  • Hi,

    so it was in the mail flow settings where there was a transport rule and the users name was in there.  Took them out and sent a test email which only went to the shared mailbox and the same email did not go to their inbox.  Monitored for a couple days and no emails were going to their personal inbox.  Thanks Peter for the assist.

    Hi jdoza15,

    So glad to see that the issue has been fixed and thanks so much for your sharing. By the way, could you please help mark Peter's helpful reply above as answer to close the thread so that others who might have a similar question can benefit from your post? Thanks for your understanding and support :)

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, August 6, 2018 1:34 AM