locked
My camera wizard doesn't work anymore RRS feed

  • General discussion

  •  

    My camera wizard used to automatically come up when I plugged my camera into a USB port, but now it doesn't,  This happened once before, but I can't remember what I did to fix it.  Help!
    Saturday, October 18, 2008 2:49 PM

All replies

  •  

    Hi,

     

    Before moving on, I suggest you confirm it whether it is a hardware issue or software issue.

     

    1.      Do you have another camera? If possible, could you please plug in another camera to test whether the issue re-occur?

    2.      Do you have another computer? If possible, could you please plug in the camera to another computer to test whether the issue re-occure?

    3.      Do you have the camera driver CD? If so, please try to reinstall the driver to troubleshoot this issue.

    4.      Plug in the camera, and could you view any error sign on Device Manager?

     

    Thank you for your cooperation.

     

    Monday, October 20, 2008 9:55 AM
    Moderator
  •  

    As this thread has been quiet for a while we will be changing the issue type to ‘Comment’.

     

    If you wish to return to this question you can go ahead and change the type back to ‘Question’. Then you can edit your initial post and change the radio button at the top of the post editor window.

     

    If the issue has been resolved, we’d love to hear your solution. By sharing your experience you can help other community members facing similar problems.

     

    Thanks!

    Tuesday, October 28, 2008 8:43 AM
    Moderator
  • When I tried another camera it worked fine.  I don't have a driver CD for the camera and when I went to the Sony website, it said that the driver for this camera is already included in Windows XP.  When I plug the camera into the USB port my computer doesn't recognize it like it does for the other camera.

    Saturday, November 8, 2008 6:11 PM