none
Excel Services not loading in the Contoso Demo environment RRS feed

  • Question

  • I am using the Project Server 2010 solution demo environment loaded onto the 2010 IW VPC.  Following the demo script, I try to assess the Cost and Benefit form for the E-CRM Solution project using the contoso\carolt acccount.  I get "An unexpected error has occurred." error.  I get the same message when I try to load the Risk form with this account.

    When I try to access the Cost and Benfit form using the contoso\administrator account, the web part starts to load but get stuck trying to load the data, ie the "Loading" icon keeps spinning.  The Risk form loads for the administrator account.

    Has anyone else seen this issue and do you know what might be causing this issue.  No changes have been made to the demo environment or the IW VPC since it was installed.

    Monday, June 25, 2012 2:07 PM

Answers

  • Just found a thread related to SP1 for Sharepoint that provides a fix for Excel Services not loading.  The fix calls for creating a site collection for the project application within Sharepoint Central Administration.

    1. From Sharepoint Central Admin, under Application Management select Create Site Collection.

    2. Change Web Application to the Project application.

    This fixes Excel Services loading for the Administration but I am still having issues with the user Carol Troup having access the Cost and Benefit page and Risk page.

    Monday, June 25, 2012 6:14 PM