none
Is it possible to send audio to both graphics card and headphone jack?

    Question

  • 1. I have an NVidia GeForce 960. I wanna play games and record it so when something cool happens I can show my friends.

    2. my friend told me that using the NVidia Experience application to record gameplay has less of a performance hit than using the Xbox DVR recording. makes sense, I guess.

    3. in order for the application to record the game audio as well, I have to send the audio to the graphics card.

    4. graphics card doesn't have a headphone jack, but the audio is sent from my graphics card to my monitor, which does have a headphone jack. 

    5. (the problem) my monitor seems to do something to the audio, because when I plug my headphones into my monitor it sounds terrible compared to when I plug it into one my computer's headphone jacks.

    so I would like to be able to send the audio to both the graphics card and my audio device (headphones) simultaneously. is there any hope for me?

    also..... is there a difference in performance when using the NVidia Experience app to record vs. using the Xbox DVR? because if there isn't, there's no point in worrying about this.

    Sunday, July 23, 2017 7:31 PM

All replies

  • op here, I found a solution to my own problem. I plugged a splitter into where I usually would plug in my headphones. sent one side back into the computer, sent one side to my headphones. then right clicked the volume  button in the bottom right, clicked recording devices, Line In, Listen, checked "Listen to this device", then set it to playback through my graphics card.

    the problem I'm facing now is that theres about a tenth of a second of delay between whats being sent to my headphones and what's being sent to my graphics card, but I don't think I'm gonna be able to do much about that unless I wanna try buying another splitter. 

    this would be a lot easier if there were "stereo mix" in the recording devices list... 

    Sunday, July 23, 2017 9:45 PM
  • Hi,

    You may need to download the latest drivers and install them over the old driver.

    Once you've restarted your computer, open up the Realtek HD Audio Manager, from the tray.

    I'm not sure what's causing the delay, but there are a few things you can try.

    Select Speaker Configuration.

    If Virtual Surround is checked, uncheck it.

    If you're using just 2 speakers, make sure that Surround speakers is not checked.

    Select Sound Effects

    Make sure that Environment is set to None.

    Hope it helps.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, July 24, 2017 6:32 AM
    Moderator