locked
High non paged memory due to ecmc-tag but no intellimem RRS feed

  • Question

  • good morning forum.

    I am running windows 8.1 (x64)
    I have the following problem my non paged pool is constantly very high. I have 4 gb. RAM and 1.2 of them are used by the non paged pool.
    poolmon tells me that 1 gb of the non paged memory is taged with ECMC. In the most forums is written, that this is connected to a programm called Intellimem which I do not have installed on my computer. Findstr /s ECMC *.sys does not find anything in the system32 folder or even above. Does anyone has an Idea how to trace back this tag to a driver or program to get rid of the problem?

    thanks,
    Snjuk
    Tuesday, April 7, 2015 3:25 PM

Answers

  • Hi Sujuk,
    The tag "ECMC" is not in the MS list of tags, it belongs to a third party program. Since we might know nothing about this we wonder if you have any clue about this program. Some users reported that it comes with a group of software Express Cache etc. if findstr /s ECMC *.sys find nothing try search relevant entry from in the registry as above.
    Regards
    D. Wu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, April 10, 2015 8:57 AM

All replies

  • Hi Sujuk,
    The tag "ECMC" is not in the MS list of tags, it belongs to a third party program. Since we might know nothing about this we wonder if you have any clue about this program. Some users reported that it comes with a group of software Express Cache etc. if findstr /s ECMC *.sys find nothing try search relevant entry from in the registry as above.
    Regards
    D. Wu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, April 10, 2015 8:57 AM
  • The hint vor express Cache did the Job, thank you very much!
    Tuesday, April 14, 2015 10:36 AM