none
No work showing on Enterprise Ressources in Microsoft Project 2003 on one PC RRS feed

  • Question

  • Hi!

    After re installation of a Project server 2003 no work can be seen in a "resource use" view when I as a user open MS Project on my PC. Via the web interface everything looks normal.

    Other users have no problems and can see the projects under each "resource" when opening the same "resource view" in MS Project on their PC's.

    Comparing settings om my user profile and a their profile via the Web interface  shows the same settings.

    Reinstalling MS Project client on my PC did not help.

    Creating another user with project server authentication and Administration rights and using that when logging onto MS Projects has not solved the issue getting me to conclude that it must be related to the PC?

    Any inputs would be appreciated.

    TT 

     

    Thursday, July 27, 2017 7:19 AM

All replies

  • Hi TT,

    Did you try the same in other machine with your login(Internet Explorer) where it is working without any issue? 

    Please try to login in IE (by changing the custom settings (internet settings) to ask for login in and password), signin with your credentials and then open MS Project Client and try to open the same project and check. If that works then there is problem with your machine binaries, or else it is an issue with some other rights settings.

    Thanks.


    -SNKBalaji


    • Edited by SNKBALAJI Friday, July 28, 2017 6:42 AM
    Friday, July 28, 2017 6:42 AM