none
Project Server 2013 task schedule recalculation RRS feed

  • Question

  • Hi, 

    I have a question regarding task schedule recalculation in Project Server 2013.

    I want to prohibit schedule changes based on the team members effort.

    now I have a task with a schedule, one week 8hr per day, and at the first day of the task a team member logs 4hr of effort to this task(0,5 day).

    and there is three types of task type, which can change the reschedule behaviour, but they don't work for me

    1. Fixed Work

    if I use this option, I get + one extra day with 0,5 planned effort.

    2. Fixed Unit

    the same as in First case

    3. Fixed Duration

    in this case 4hr will be splitted and added to planned values for the rest of the days.

    How I want it to be(effort at the first day 0,5 day and nothing changed in schedule and effort planned values):

    in my wanted case i want the planned effort to look like:4,8,8,8,8hr in this week(no additional hours added)

    What should I do to set up such behaviour?

    P.S. I wanted to add a picture, but looks like I can't do it right now due to som TechCenter policies.


    • Edited by Bulatik85 Monday, February 1, 2016 9:09 AM
    Monday, February 1, 2016 9:08 AM

Answers

  • Alas Project doesn't schedule in the way that you want it to.  what you must to is change the remaining work from 36 to 32 hours.  An alternative is to set your tasks to manually scheduled.

    Ben Howard [MVP] | web | blog | book | P2O

    • Marked as answer by Bulatik85 Monday, February 1, 2016 12:10 PM
    Monday, February 1, 2016 9:50 AM
    Moderator

All replies

  • Alas Project doesn't schedule in the way that you want it to.  what you must to is change the remaining work from 36 to 32 hours.  An alternative is to set your tasks to manually scheduled.

    Ben Howard [MVP] | web | blog | book | P2O

    • Marked as answer by Bulatik85 Monday, February 1, 2016 12:10 PM
    Monday, February 1, 2016 9:50 AM
    Moderator
  • Actually I have already tryed to use Manually scheduled, but it looks like it doesn't change anything. Don't know why( Could it be overriden by some Summary task or Project settings?
    Monday, February 1, 2016 12:12 PM