none
LiteTouch.wsf 0x80071755 RRS feed

  • Question

  • Hi, I've run into a problem trying to boot into and MDT environment to perform an initial syprep and capture. after starting the VM I'm using it sits there for maybe a minute then goes to a command prompt, the only error i have been able to find is in wpeinit.log where the following two lines are logged

    2019-05-02 20:02:56.384, Info      Successfully executed command 'wscript.exe X:\Deploy\Scripts\LiteTouch.wsf' (exit code 0x00001577)

    2019-05-02 20:02:56.384, Info      STATUS: FAILURE (0x80071577)

    then the final line

    2019-05-02 20:02:56.384, Warning   Applying WinPE unattend settings failed with status 0x80071577; ignoring shutdown settings

    I can't find anything on any of these error codes.

    I have tried updating the deployment share and have even gone as far as to create a new deployment server VM, install the ADK and MDT on that and try again with the same results. exploring the deployment VM shows that the scripts exists in the correct place and it can connect to the deployment server.

    Any help would be greatly appreciated.

    Thursday, May 2, 2019 7:42 PM

All replies

  • Just to get a better handle on where you are at...

    Have you built a reference image and now you are trying to boot to the MDT boot image and run a sysprep and capture from within WinPE? If so that's not going to work. You have to launch sysprep and capture from within an active OS. It needs to run sysprep on the OS, it will then apply WinPE, reboot and then capture.

    Since you're already doing this in a VM I would be willing to offer you a more fluid way of building and capturing a reference image if you'd like.


    Daniel Vega

    Friday, May 3, 2019 2:20 PM
  • I am seeing the exact same error when deploying a standard install.wim.  Google was no help, this was the only page with this error code.  I't hard to troubleshoot with no further information.  Any help would be greatly appreciated.
    Friday, June 7, 2019 2:38 PM
  • It seems there is a problem with more than one disk and/or the partition of the first disk. My solution:

    start "diskpart" and clean the disk. Restart the process with "startnet"

    Friday, September 6, 2019 11:00 AM