locked
Outlook 2016 and iPhone email do not receives internal email RRS feed

  • Question

  • Hi all,

    Has anyone seen this issue?

    I have a user who uses Outlook 2016 and who has had her Exchange mailbox migrated to Office 365.

    She does not see internal emails, e.g. from myself in Outlook 2016. She can view them successfully in Outlook Web Access. When her email was configured on an iPhone, she did not see the internal emails either the same as Outlook 2016.

    The same issue was replicated on a 2nd PC with Outlook 2016 so it is not client-specific.

    I do not want to delete and recreate the AD account if possible.

    Can anyone help? Thanks :-)

    Barry

    Wednesday, February 22, 2017 3:07 PM

All replies

  • HI

    Below can help

    1. Download MFCMAPI tool on the affected PC/Outlook profile:-

    - https://mfcmapi.codeplex.com/

    2. Keep Outlook profile of the affected user in Online mode 

    3. Expand Root container >Expand Top of Information Store > Click on Inbox > Right hand pane you will need to find "PR_CONTAINER_CLASS, PR_CONTAINER_CLASS_A, ptagContainerClass 

    - Check the value. The correct value should be- IPF.Note

    - Repeat the steps for other self created sub folders


    Abrar Kaberi| MCSA Office 365 | MCSA Exchange server 2010 | Red Hat Certified Engineer | https://www.linkedin.com/in/abrar-kaberi-46a483102/

    Wednesday, February 22, 2017 3:22 PM
  • Hi all,

    Has anyone seen this issue?

    I have a user who uses Outlook 2016 and who has had her Exchange mailbox migrated to Office 365.

    She does not see internal emails, e.g. from myself in Outlook 2016. She can view them successfully in Outlook Web Access. When her email was configured on an iPhone, she did not see the internal emails either the same as Outlook 2016.

    The same issue was replicated on a 2nd PC with Outlook 2016 so it is not client-specific.

    I do not want to delete and recreate the AD account if possible.

    Can anyone help? Thanks :-)

    Barry

    So you are in hybrid mode? Where is your mailbox? On-prem or in 365?

    Sure that this user does not have 2 mailboxes? One in 365 and one on-prem? I have seen that happen a few times.


    Blog:    Twitter:   

    Wednesday, February 22, 2017 3:37 PM
  • Mailbox is in 365 at this stage
    Wednesday, February 22, 2017 3:48 PM
  • I can't find 'PR_Container_Class_A', doesn't seem to exist

    Wednesday, February 22, 2017 5:31 PM
  • Please check if below options are enabled in MFCMAPI 

    Tools > Options


    Abrar Kaberi| MCSA Office 365 | MCSA Exchange server 2010 | Red Hat Certified Engineer | https://www.linkedin.com/in/abrar-kaberi-46a483102/

    Wednesday, February 22, 2017 6:45 PM
  • Also see below. This is how the value will look like 

    Expand root container > Expand Top of information store > Click on Inbox > In the right hand side you wil see the value 

    Make sure Outlook is in online mode please


    Abrar Kaberi| MCSA Office 365 | MCSA Exchange server 2010 | Red Hat Certified Engineer | https://www.linkedin.com/in/abrar-kaberi-46a483102/

    • Proposed as answer by Steve Fan Friday, March 3, 2017 9:52 AM
    Wednesday, February 22, 2017 7:05 PM
  • Mailbox is in 365 at this stage

    Ok, but what about the answers to my questions?


    Blog:    Twitter:   

    Wednesday, February 22, 2017 7:15 PM
  • Hello Barry,

    Did MFCMAPI help?


    MCSA Office 365 | MCSA Exchange server 2010 | Red Hat Certified Engineer | https://www.linkedin.com/in/abrar-kaberi-46a483102/

    Friday, February 24, 2017 12:10 PM