Windows Media Player RRS feed

  • Question

  • Windows Media Player is stating that my security settings will not allow it to play a certain file?  What do I need to do?
    Sunday, November 6, 2011 9:25 PM

All replies

  • You need to tweak the registry settings.

    Start > Run > Regedit > OK

    Now navigate to the following location:-


    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Lockdown_Zones\0]

    Change the dword value"1200"=dword:00000000

    Save and close the registry editor.Restart.

    Microsoft Certified Technology Specialist: SharePoint 2010, Configuring
    Microsoft Certified Personal
    Monday, November 7, 2011 11:04 AM