locked
Outlook 2016 - Some of emails apear blank in Sent Folder RRS feed

  • Question

  • Hello Everyone

    I am struggling with this case for about one year and I am totally out of ideas here what is going on.

    One of my users is facing a problem with blank emails in a sent folder in Outlook 2016.  Funny thing is those emails are going out properly and receiver can see full content of the email. What is more it appears normally in OWA (https://outlook.office.com/mail/). The point is that sender is seeing blank email only in his outlook application.

    What I tried:

    1) update Office 365
    2) outlook profile recreation
    3) office repair of 32 bits
    4) upgrade to 64 bits
    5) Disabling Hardware graphic acceleration
    6) Full system scan
    7) Recreate Windows profile
    8) Reinstalling Windows 10 system
    9) Set outlook to Monthly channel
    10) Even check another computer (HP Elitebook 850 G5)

    Every time I did those steps, it worked few days/weeks and then again blank emails appeared.

    Currently I observed that this guy is having OST file with size about 16GB. I have put emails older that 1 year to Online Archive so now OST is about 5GB. I am out of ideas now. Could you please advice ?


    Wednesday, October 16, 2019 12:55 PM

All replies

  • Hi,

    Have you noticed if these blank emails have anything in common? 

    >> Even check another computer (HP Elitebook 850 G5)

    Do you mean configuring your email account on another computer(Outlook)? What's the results?

    Since it works normally in OWA, this should be a client issue or there is something in your environment constantly damaging your Outlook files. So please try the suggestions below and see if they help.

    1. To check whether this issue is related to your environment, it is suggeted to run your Outlook without any other application running for a while and see if the issue continues. Or you can try configuring your account on another computer (Outlook) and test, it is best not to install any other applications on this computer.
    2. There could be some add-ins in your Outlook client that cause this issue, so it is suggested to start your Outlook in safe mode (Press Win + R, type “outlook /safe”, press Enter.) and see if the issue continues.
    3. It is also suggested to temporarily turn off your antivirus software to check if the issue will be gone, because some antivirus programs perform email scanning may cause this issue.


    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Thursday, October 17, 2019 2:09 AM
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Friday, October 18, 2019 6:39 AM