locked
Why doesn't pressing Shift+F10 display a context menu in Word 2013? RRS feed

  • Question

  • I've used Microsoft word for years to create all manner of documents. When my laptop was upgraded to Office 2013, I noticed that I could no longer use Shift+F10 to display a context menu for a highlighted word. It seems strange, because all of the old key combinations still work (one's that I've used since 2005), and the capability is still listed as an Office 2013 capability. Has anybody encountered this issue and found a solution?
    Thursday, May 2, 2013 8:38 PM

Answers

  • Hi,

    This behavior mostly likely is becaue the shortcut combination has been occupied by the other applications or even the macros.

    So, first, we need to verify if the current keyboard settings is correct in Word itself, to do so, go to View tab, drop down Macros, click View Macros. Choose Word commands in ‘Macros in’ list and select ListCommands in ‘Macro name’ list, then Run it with ‘Current keyboard settings’.

    After that, try turn off any other applications that might use the same shortcut combination. If you have problem to find it manually, try configure your computer to reboot in clean boot mode to help.


    Max Meng
    TechNet Community Support

    • Marked as answer by Max Meng Monday, May 20, 2013 2:02 AM
    Monday, May 6, 2013 8:46 AM
  • If you have a newer keyboard, you may also have a "new" "Menu" key in the bottom row between the CTL and ALT keys. 

    I agree, there is a good chance some addin or macro has been assigned that combo, over-riding the default. If you start Word in Safe mode, it will suppress all addins, so you can test to see if the problem is a Word addin.

    Another way of finding out if the shortcut has been re-assigned within Word is go to File menu > Options command > Customize Ribbon option > Keyboard Shortcuts: Customize... button.  In the Customize keyboard dialog, put your mouse pointer in the "Press New Shortcut Key:" input box. Then type your combo, ie <SHF><F10>.  Below the "Current Keys" input box it will display a new field: "Currently Assigned to:" and the command name or "[unassigned]".

    • Marked as answer by Max Meng Monday, May 20, 2013 2:02 AM
    Tuesday, May 7, 2013 10:37 AM

All replies

  • Hi,

    This behavior mostly likely is becaue the shortcut combination has been occupied by the other applications or even the macros.

    So, first, we need to verify if the current keyboard settings is correct in Word itself, to do so, go to View tab, drop down Macros, click View Macros. Choose Word commands in ‘Macros in’ list and select ListCommands in ‘Macro name’ list, then Run it with ‘Current keyboard settings’.

    After that, try turn off any other applications that might use the same shortcut combination. If you have problem to find it manually, try configure your computer to reboot in clean boot mode to help.


    Max Meng
    TechNet Community Support

    • Marked as answer by Max Meng Monday, May 20, 2013 2:02 AM
    Monday, May 6, 2013 8:46 AM
  • If you have a newer keyboard, you may also have a "new" "Menu" key in the bottom row between the CTL and ALT keys. 

    I agree, there is a good chance some addin or macro has been assigned that combo, over-riding the default. If you start Word in Safe mode, it will suppress all addins, so you can test to see if the problem is a Word addin.

    Another way of finding out if the shortcut has been re-assigned within Word is go to File menu > Options command > Customize Ribbon option > Keyboard Shortcuts: Customize... button.  In the Customize keyboard dialog, put your mouse pointer in the "Press New Shortcut Key:" input box. Then type your combo, ie <SHF><F10>.  Below the "Current Keys" input box it will display a new field: "Currently Assigned to:" and the command name or "[unassigned]".

    • Marked as answer by Max Meng Monday, May 20, 2013 2:02 AM
    Tuesday, May 7, 2013 10:37 AM
  • I had the same issue when trying to use SHIFT+F10 to get the context menu so I can copy from a text box. I looked it up on the internet and saw several instances where Snagit, an application to make screen prints of something, had the same activation and was conflicting with what I was doing. I changed the activation in Snagit and was able to display the context menu to copy.
    • Proposed as answer by lkp550 Tuesday, July 29, 2014 7:22 PM
    Tuesday, July 29, 2014 7:21 PM