none
Enterprise Resources in Project Online RRS feed

  • Question

  • I am starting the use of Project Online, and I found a problem that I am not able to resolve until now.

    1. I have created the accounts for the resources which will be using Project Online in my company
    2. Through Site Settings > People and Group, I added the resources to the following groups: Team Members for Project Web App; Members of Project Web App; Visitors of Project Web App

    However, when I click in Resources tab, I get a message that the view cannot be displayed. And when I try to add Enterprise Resources in Project Pro 2013, I can´t see any of the resources of my company.

    What am I doing wrong?


    http://projectserver.com.br | http://raphaelrsantos.blogspot.com

    Wednesday, August 21, 2013 1:29 PM

Answers

  • Hi Raphael,

    This issue arising because of security reasons, as in project online by default Team Member does not have security rights to see whole resource centre.

    I would suggest if you want to see the resources, change the security settings or login as your project manager or higher authority.

    Thanks

    Abbas Khan 

    Thursday, August 29, 2013 12:06 PM

All replies

  • Hi Raphael,

    This issue arising because of security reasons, as in project online by default Team Member does not have security rights to see whole resource centre.

    I would suggest if you want to see the resources, change the security settings or login as your project manager or higher authority.

    Thanks

    Abbas Khan 

    Thursday, August 29, 2013 12:06 PM
  • Hi Khan

    Thanks for your support. Actually what I was doing wrong is that I was creating users, but not resources. I just inserted them as resources in PWA and now I am able to see the resources of my company.


    http://projectserver.com.br | http://raphaelrsantos.blogspot.com

    Thursday, August 29, 2013 11:24 PM