locked
Problem with Firefox RRS feed

  • Question

  • Hi
    I have a problem with EMET and Firefox. My machine runs Windows 10.
    I installed EMET 5.5 and configured it with the recommended settings. I added some apps to be protected by EMET, including Firefox, and I could run the browser and surf the Internet with no problem. But, then I changed the settings to Maximum and when I want to run the browser and surf the Net, EMET displays the following notification: "EMET detected SimExecFlow mitigation and will close the application: firefox.exe". Therefore I decided to return to the previous configuration with the same settings, but EMET displays the above-mentioned notification again. Not even it gives some information about the problem.  Why doesn’t EMET work with the same settings, which worked all along?
    Besides, I started the browser in safe mode (with all add-ons disbled) and the same problem appears once again.
    Any suggestion?
    Saturday, March 26, 2016 11:27 PM

All replies

  • Try remove Firefox from the list or disable ROP Simulated Execution Flow for Firefox.

    You may open EMET and in Apps find Firefox and uncheck box for ROP Simulated Execution Flow .

    Then you may try to restart and see whether it works.

    Friday, April 1, 2016 3:33 PM
  • Thanks for your response, but I didn't do that because Firefox will remain without ROP protection. And according the popular software profile, Firefox should run with ROP protection enabled.
    Sunday, April 3, 2016 11:14 PM