none
Problem with connecting to SSAS2005 SP2 RRS feed

  • Question

  •  

    Hello! I have this strange problem with connecting to SSAS2005, on the same machine, from M&A Dashboard designer in PP. It simply does not work.

     

    I can connect to other datasources on the same machine like the Adventure Works DW database in the SQL Server 2005 database engine.

     

    I run a complete MOSS on the same laptop with Windows 2003 Server R2. 

     

    The connection to SSAS2005 have worked on previous releases of PP like the last CTP.

     

    Any ideas?

     

    BR

    Thomas Ivarsson

    Monday, November 19, 2007 7:22 PM

Answers

All replies

  • Hi Thomas,

     

    Maybe contents of this post will assist: http://nickbarclay.blogspot.com/2007/11/pps-data-source-connection-problems.html

     

    Cheers,

    Nick

    Monday, November 19, 2007 8:20 PM
  • Thank's Nick. I will have a look at that. It certainly lights up things.

     

    BR

    Thomas Ivarsson

    Monday, November 19, 2007 9:08 PM
  • I tried to follow the instructions in the blog but without luck. I creted a specific account for PPS, I granted membership to this user in the BPMDeveloper role. The web service starts correctly launched by the PPS user, but as soon as I try to create a datasource I receive the error "Unable to connect to the specified server. Make sure the address is correct"

    If I open the IIS console manager, in the application pool PPSMonitoringWebservice is stopped with an "Unspecified Error"

    In the event viewer I just have an error 1059 that state that the application pool has been disabled. And I have a warning that says that the application pool identity is invalid. Any suggestion?

     

    Thank you!

    Wednesday, November 28, 2007 10:19 AM
  • Hello,

     

    You mentioned that you can access other SSAS 2005 catalogs/cubes, but having problems creating a datasource connection to a different cube? Is that correct? The application pool that runs the PPS webservice will need to have read permission to the SSAS cube in order to create a datasource connection to that SSAS cube. Have you verified that the cube role exists for the app pool identity? Apologies if you are beyond this step already..

     

    I am not sure why the application pool would be stopped with an error that the app pool has been disabled though...

    Alexis

     

    Thursday, November 29, 2007 5:57 PM