locked
folder options -> select element doesn't work RRS feed

  • Question

  • Hello,

    I came up to a problem that I cannot solve. Using the Explorer (not IE but the plain explorer to organize folders and files) I cannot change the behaviour of an Active Desktop like in WinXP or others.

    I am very used to this procedure: single click = mark an object / doubleclick = execute an object.

    Unfortunately, the Explorer just uses the option single click = execute. I remembered the option in XP/Vista, that you can go to Extras -> folder options -> Select Elements and tick a radio button for the Active Desktop method or the classic method (execute via doubleclick).

    I tried this, and now I'm getting nuts: The radio button is already put on the classic mode (execute by doubleclick, select by single click). The other option is grey, i.e. it cannot be selected.

    http://www.koenig-uelzen.de/problem1.jpg

    I guess, there's some tick wrong in the registry or else, but I cannot find out which. Does anyone has an idea what can be done?
    • Edited by doclouis Sunday, July 26, 2009 8:41 PM added something
    Sunday, July 26, 2009 8:34 PM

Answers

  • I suggest that you create a new user account. If the issue does not occur with the new user profile, you may us it instead.

    In this case, the following steps can help you to transfer user data from the old user to the new one.

    1. Log on as the new user account (make sure the new user account has administrator privilege).
    2. Click the Start menu, and click Computer.
    3. Click the Organize button on the left top corner and choose Folder and Search Options.
    4. Under View tab, check the "Show hidden files and folders" box and click OK to save settings.
    5. Navigate to the C:\Users\(old user name) folder.
    6. Copy all files and folders in the C:\Users\(old user name) folder to the C:\Users\(new user name) folder.


    Arthur Xie - MSFT
    • Marked as answer by Arthur Xie Monday, August 17, 2009 1:49 AM
    Tuesday, July 28, 2009 8:15 AM