locked
Latest update has broken explorer RRS feed

  • Question

  • Hi;

    After installing the latest MS updates for Windows 7 Ultimate (1/12/2011), I find that Windows Explorer is broken.

    When I click on a file folder in the right pane, I get the error: This file does not have a program associated with it for performing this action. Please install a program...

    If I click the folder in the left pane, it will open and show the contents.

    This has just started happening today, after installing the updates.  Before I roll back the update, I would like to know if anyone else has this problem. It is possible that one of my other utilities which has Explorer integration is the culprit, but only since the update.

     

    Thanks for any help.

     

    FW

    Wednesday, January 12, 2011 7:45 PM

Answers

  • I am trying to get around that, since I have made some changes since my backup.

    I may try installing SP1 RC.

    Edit: Installed SP1 RC, did not fix the problem.

    Ran Uniblue Registry Booster v2, fixed the problem! Missing registry entry or bad path.

     

    FW

    • Marked as answer by Miya Yao Friday, January 14, 2011 2:00 AM
    Wednesday, January 12, 2011 11:22 PM

All replies

  • I have no issue. Make a restore with the system restore feature.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Wednesday, January 12, 2011 8:43 PM
  • I am trying to get around that, since I have made some changes since my backup.

    I may try installing SP1 RC.

    Edit: Installed SP1 RC, did not fix the problem.

    Ran Uniblue Registry Booster v2, fixed the problem! Missing registry entry or bad path.

     

    FW

    • Marked as answer by Miya Yao Friday, January 14, 2011 2:00 AM
    Wednesday, January 12, 2011 11:22 PM
  • Happened to me as well,

    absolute pain as had to go back to restore point to continue working. Am not impressed someone didn't

    test this properly before releasing.

    Friday, January 14, 2011 1:55 AM
  • Glad to hear you solve the issue and sharing with us! It could be helpful for other community members.

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, January 14, 2011 2:00 AM