none
Configuring Printer Driver Isolation Mode Using Group Policy not working

    Question

  • i have gpo for change  Printer Driver Isolation

    Computer Configuration\Policies\Administrative Templates\Printers\Execute Print Drivers In Isolated Processes-Enable

    Computer Configuration\Policies\Administrative Templates\Printers\Override Print Driver Compatibility Execution Setting Reported By Print Driver-enable

    but when i open the Print Management i see printer is share mode

    the gpo not working  

    please your help


    אם תגובתי פתרה את בעייתך - לחץ/י, על "סמן כתשובה" ליד סימן ה V הירוק.

    Tuesday, May 5, 2015 7:49 AM

All replies

  • Hi,

    Would you please run a gpresult/ h xx.html and then check if the configured group policy has been applied or not?

    In that way, we may have a more close look to troubleshooting this issue.

    Looking forward to your feedback.

    Best Regards,

    Elaine


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, May 6, 2015 9:45 AM
    Moderator
  • Hi,

    Do you have any update on this issue?

    By the way, please have a look at your printer properties and check if you choose to share the printer, if so please uncheck the share the printer checkbox.

    Hope it helps.

    Best Regards,

    Elaine


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, May 22, 2015 1:35 AM
    Moderator