locked
EWS Not deployed---Poycom VVX 400 RRS feed

  • Question

  • We have Skype for Business 2015 On-premises with Exchange 2013 On-Premises and exchange integration is working fine. I have deployed Polycom VVX 400 phone and configured using skype4B/Lync DHCP config Tool from gallery for testing.

    Skype login is fine, however I don't see calendar to check my scheduled meetings and join. When I checked Polycom phone Diagnostics-> Skype for Business Status EWS Information, it shows "EWS not deployed"

    EWS is fine in desktop client configuration, but not showing the entries in Polycom phone. How can I get Calendar integration in Polycom VVX phones?


    Tek-Nerd

    Monday, February 13, 2017 6:39 PM

Answers

  • Exchange Calendar Sync does not work with PIN Authentication. It works only with AD credentials or BToE connector.

    http://blog.schertz.name/2015/03/polycom-ucs-5-3-for-vvx-phones/

    Exchange Autodiscover

    Gone is the old, manual configuration and in its place is Exchange Autodiscover support.  When signing in with Active Directory user credentials in any of the supported methods the phone will perform the same automatic discovery procedures that most Lync clients and devices support.  (Note that using PIN Authentication does not provide any Exchange connectivity; this is no different than Lync Phone Edition devices.)


    My Blog : http://www.theskypeguy.com

    Note: If you find a post informative, please mark it so using the arrow to the left. If it answers a question you have asked, please mark the thread as answered to aid others when they are looking for solutions to similar problems or queries.

    • Proposed as answer by Dattatray Kadam Friday, February 17, 2017 1:04 AM
    • Marked as answer by Tek-Nerd Wednesday, March 29, 2017 5:42 PM
    Wednesday, February 15, 2017 7:57 PM

All replies

  • Hi Nerd,

    To this issue, we suggest you restart Polycom VVX400 after you configure it. If not, update Polycom VVX400 to the latest to have a test.


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, February 14, 2017 8:15 AM
  • Hello Tek-Nerd, 

    Just came over this blog which says that we need to manually configure ews for these phones , can you take a look , this should help 

    https://thamaraw.com/2013/12/15/configure-polycom-vvx-series-phones-to-work-with-lync-server-2013/comment-page-1/

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.


    Linus || Please mark posts as answers/helpful if it answers your question.

    Tuesday, February 14, 2017 12:00 PM
  • How do you login to the phones? PIN Auth, AD credentials or BToE connector?

    My Blog : http://www.theskypeguy.com

    Note: If you find a post informative, please mark it so using the arrow to the left. If it answers a question you have asked, please mark the thread as answered to aid others when they are looking for solutions to similar problems or queries.

    Wednesday, February 15, 2017 1:49 AM
  • PIN Authentication.

    Tek-Nerd

    Wednesday, February 15, 2017 12:06 PM
  • Manually entered EWS information on phone and now it is showing as below, but still don't see Calendar on phone. EWS Internal/External URL and Calendar fields are still empty.

    Phone is running latest software 5.5.1 and rebooted couple of times after configuration.


    Tek-Nerd

    Wednesday, February 15, 2017 12:57 PM
  • Manually entered EWS information on phone and now it is showing as below, but still don't see Calendar on phone. EWS Internal/External URL and Calendar fields are still empty.

    Phone is running latest software 5.5.1 and rebooted couple of times after configuration.


    Tek-Nerd

    Wednesday, February 15, 2017 2:48 PM
  • When login with "User authentication ( AD credentials)...not with PIN, exchange calendar sync worked fine and I can see calendar...

    Thanks all for your help.


    Tek-Nerd

    Wednesday, February 15, 2017 3:06 PM
  • Exchange Calendar Sync does not work with PIN Authentication. It works only with AD credentials or BToE connector.

    http://blog.schertz.name/2015/03/polycom-ucs-5-3-for-vvx-phones/

    Exchange Autodiscover

    Gone is the old, manual configuration and in its place is Exchange Autodiscover support.  When signing in with Active Directory user credentials in any of the supported methods the phone will perform the same automatic discovery procedures that most Lync clients and devices support.  (Note that using PIN Authentication does not provide any Exchange connectivity; this is no different than Lync Phone Edition devices.)


    My Blog : http://www.theskypeguy.com

    Note: If you find a post informative, please mark it so using the arrow to the left. If it answers a question you have asked, please mark the thread as answered to aid others when they are looking for solutions to similar problems or queries.

    • Proposed as answer by Dattatray Kadam Friday, February 17, 2017 1:04 AM
    • Marked as answer by Tek-Nerd Wednesday, March 29, 2017 5:42 PM
    Wednesday, February 15, 2017 7:57 PM