locked
Browsermemory RRS feed

  • Question

  • Hi,

    I hope someone can help me.

    I recently got a new computer. My previous one had Windows XP, and could therefore not be upgraded with the newest version of IE, and that worked fine with me.

    But that computer died, and my new one has Windows 7 and the newest version of IE.

    BUT BUT BUT...when I click on the "star"-icon, and choose to see the pages I've visited, it doesn't show the pages...only something I have on my harddrive :o(

    I've been used to, if I for example visited sites through google...I could click on "google" in the browser history, and all the pages I visited that day, would be under that "tap"....but not now!!!!

    Can anyone help me??

    Kind Regards

    Sunday, January 27, 2013 11:31 PM

Answers

  • Hi,

    wrong forum....

    Help>Online Support

    set your History settings in Internet Options to keep history for more than 0 days or see your antivirus program's control panel or use the normal IE instead of the InPrivate mode (which hides private data (see about:inprivate)

    InPrivate Browsing helps prevent Internet Explorer from storing data about your browsing session. This includes cookies, temporary Internet files, history, and other data. Toolbars and extensions are disabled by default. See Help for more information.


    Rob^_^

    Monday, January 28, 2013 11:57 PM
  • Hi,


    To change the settings, try the following:


    1. Open Internet Explorer by clicking the Start button . In the search box, type Internet Explorer, and then, in the list of results, click Internet Explorer.

    2. Click the Tools button, and then click Internet Options.

    3. Click the General tab, and then, under Browsing history, click Settings.

    4. Under History, specify the number of days you would like Internet Explorer to remember the webpages you have visited. (If you don't want a webpage history kept, set the number of days to 0.)

    5. Click OK twice.


    More detail information: Change how long webpage history is kept in Internet Explorer


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Tuesday, January 29, 2013 7:54 AM

All replies

  • Hi,

    wrong forum....

    Help>Online Support

    set your History settings in Internet Options to keep history for more than 0 days or see your antivirus program's control panel or use the normal IE instead of the InPrivate mode (which hides private data (see about:inprivate)

    InPrivate Browsing helps prevent Internet Explorer from storing data about your browsing session. This includes cookies, temporary Internet files, history, and other data. Toolbars and extensions are disabled by default. See Help for more information.


    Rob^_^

    Monday, January 28, 2013 11:57 PM
  • Hi,


    To change the settings, try the following:


    1. Open Internet Explorer by clicking the Start button . In the search box, type Internet Explorer, and then, in the list of results, click Internet Explorer.

    2. Click the Tools button, and then click Internet Options.

    3. Click the General tab, and then, under Browsing history, click Settings.

    4. Under History, specify the number of days you would like Internet Explorer to remember the webpages you have visited. (If you don't want a webpage history kept, set the number of days to 0.)

    5. Click OK twice.


    More detail information: Change how long webpage history is kept in Internet Explorer


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Tuesday, January 29, 2013 7:54 AM
  • I'm SOOOOOO sorry, that I haven't replied, and thanked you for your help.

    But THANK you very much. I can see my browser history now.
    Saturday, April 20, 2013 10:36 PM