none
Robocopy parameter /a-:a does not work on hidden files RRS feed

  • Question

  • Hi everyone,

    I'm running robocopy version 5.1.10.1027 on a Windows 2008 Storage server (64 bits). I use Robocopy to create full backups in the weekend, and differentials on weekdays.

    In the weekends, I run Robocopy with the parameter /a-:a to clear the Archive attribute. During the week, I only copy the files with the Archive flag set (by specifying the /a parameter).

    The /a-:a parameter works fine, except that it does not clear the Archive flag for files that are hidden. The hidden files are copied without a problem (both in the full as in the incremental run), it's just the archive flag that does not get cleared.

    Has anybody seen this behaviour before?

    Monday, October 18, 2010 2:14 PM

Answers