locked
Dell Management Pack RRS feed

  • Question

  • Looking to upgrade the Dell MP from 3.x to the latest 4.x version.     I know that I have to remove the existing 3.x MP first, but my question has more to do with the versions of the open manage agent on Dell servers.    The MP release notes say that it supports 5.3-6.1, but I'm about to undertake the significant effort of updating the managenode software on all my dell servers, and the latest version of of the  managednode software is version 6.2.       Has anyone tried using the 6.2 software with the 4.0 MP yet?         If I'm going to make the effort, I'd prefer to use the latest managednode software.

    Thanks,
    Scott...
    Thursday, January 28, 2010 5:32 PM

Answers

  • Scott,

    if you use the latest version of the Management Pack it should be no problem. I am currently running version 6.2 OMSA with the latest 4.x version without any problems!

    Regards,
    Oskar Landman
    Thursday, January 28, 2010 9:05 PM