locked
Windows Sharepoint Services Alert Problem RRS feed

  • Question

  • Hi all,

    i had the following problem with alerts on wss, users get the first welcome alert notification but no other emails alerts when anything changed in a wss site, looking here found my solution but its gets more complex

    here is my situation

    i have move one site from my old wss3 server to an new wss3 server, everthing works fine execpt rules, users gets welcome alert notification but no other emails alerts on changes/add/remove,

    on the same wss server i created a NEW site  (from scratch) with the name portalsrv/test THE ALERTS HERE WORKS FINE for all users!!!

    doing some tests i discover that on site that i have the problem with alerts (portalsrv\it) if a change the user's wss group membership from MEMBERS of the site to OWNER of the site THE ALERTS WORKS FINE!!!

    its problably something with permssions during the migration from the old wss3 to the new wss3 but i dont have idea where to start search

    any help on this?????

    Regards!

     

     

    Thursday, November 25, 2010 2:01 PM

Answers

  • solution found!!!

    i just discover that when versioning on Ducument Library or List are on Alerts dont work! so turn versiosing off

     

    thanks!!!

    • Marked as answer by Peng Lei Monday, November 29, 2010 1:47 AM
    Friday, November 26, 2010 10:46 AM

All replies

  • Hi xaris_sm,

     

    I think the problem lies in the user permission. You can go to see the different between the permission of the Owner Group and the User Group, then eliminate the differences, maybe you can find what caused this problem.

     

    Here are two articles about troubleshooting about  this problem, I think these will be helpful an enlightening to you:

    http://sharepointalert.info/tag/troubleshooting/,

    http://sharepointalert.info/troubleshooting-sharepoint-alerts/.

     

    Hope this helps.

     

    Regards.

    Friday, November 26, 2010 6:18 AM
  • hi

    user permissions are very often reason for alerts issues. Shortly when alerts are shown security trimming is performed, i.e. users should have access to the item which caused alert. So check whether or not user have access e.g. to added list item by direct URL. If it will not have access - check permission configuration for this list item, for parent list and parent web. Pay attention whether or not these objects have unique permissions or inherit them from parent objects


    Blog - http://sadomovalex.blogspot.com
    CAML via C# - http://camlex.codeplex.com
    Graphs visualization in Sharepoint - http://spgraphviz.codeplex.com
    Friday, November 26, 2010 9:26 AM
  • thanks, still investigating your material
    Friday, November 26, 2010 9:27 AM
  • solution found!!!

    i just discover that when versioning on Ducument Library or List are on Alerts dont work! so turn versiosing off

     

    thanks!!!

    • Marked as answer by Peng Lei Monday, November 29, 2010 1:47 AM
    Friday, November 26, 2010 10:46 AM