locked
Achieving different formatting for different columns in an Analytic grid RRS feed

  • Question

  • In Performance Point Designer I cannot figure out how to have one column as currency and another column as a normal number. When ever I change the format of any column, all the others change too.

    Thursday, January 1, 2009 9:33 PM

Answers

  • Hi Richard,

     
        One option is that you can make changes to your CSS files and publish the entire dashboard. The other option is if you are deploying the dashboard on to the sharepoint then you need to publish as each item by adding the Performance Point Dashboard item webpart and the filters can be aligned. Please make sure that the webpart is added to your site during the configuration process.


    Regards,
    Ram
    • Proposed as answer by Ramakrishnan.lh Thursday, February 5, 2009 3:56 AM
    • Marked as answer by AseemN Monday, February 16, 2009 8:05 PM
    Monday, January 5, 2009 6:51 AM
  • In v1, the grid formatting is set for the entire grid.  So, your options are to either format the metrics in the SSAS cube or have the grid all formatted the same way through the dashboard designer formatting.  In v2, we will resolve this issue.
    Thanks,
    Alyson
    • Marked as answer by AseemN Monday, February 16, 2009 8:05 PM
    Wednesday, January 7, 2009 3:12 PM

All replies

  • Hi Richard,

        The formatting feature in PPS grid report is limited. When we try to format a particular column the formatting feature applies for the entire grid and not a particular column. I am not sure whether this is resolved in PPS SP2. If you want a particular column to be formatted as currency then the formatting has to be done at the cube level only. Select the measure and set the format string property in the cube. I think this will resolve the issue.


    Regards,
    Ram
    Friday, January 2, 2009 5:12 AM
  • Ram,
    I was able to get the data types to work correctly by setting them in the cube. Thanks.

    At the dashboard level when I have a number of filters in a vertically oriented zone, the zone settings seem to have no effect. I am trying to get the filters ina nice column, but they spread down the page. I can set the percent of screen values but cannot see any effect. The options for setting by pixels cannot be set.
    In this application I need three columns of about 9 filters. Is there a suggested way of getting these to arrange in a grid?

    Richard
    Saturday, January 3, 2009 12:22 AM
  • Hi Richard,

     
        One option is that you can make changes to your CSS files and publish the entire dashboard. The other option is if you are deploying the dashboard on to the sharepoint then you need to publish as each item by adding the Performance Point Dashboard item webpart and the filters can be aligned. Please make sure that the webpart is added to your site during the configuration process.


    Regards,
    Ram
    • Proposed as answer by Ramakrishnan.lh Thursday, February 5, 2009 3:56 AM
    • Marked as answer by AseemN Monday, February 16, 2009 8:05 PM
    Monday, January 5, 2009 6:51 AM
  • In v1, the grid formatting is set for the entire grid.  So, your options are to either format the metrics in the SSAS cube or have the grid all formatted the same way through the dashboard designer formatting.  In v2, we will resolve this issue.
    Thanks,
    Alyson
    • Marked as answer by AseemN Monday, February 16, 2009 8:05 PM
    Wednesday, January 7, 2009 3:12 PM