locked
ProClarity views on PerformancePoint Dashboards RRS feed

  • Question

  • Hi All,

    It appears that when I add a ProClarity view to a dashboard the view refuses to utilise the entire zone.  As an example I can create a dashboard page with a single zone.  Drop a ProClarity view in the zone and publish the dashboard.

    When viewing the dashboard the ProClarity view will have scroll bars and there is a large empty space to the right of the view.  So it looks as though it didnt use 100%.

    Is this known behaviour or am I doing something wrong?

    Thanks,

    Clint
    Wednesday, July 1, 2009 10:47 PM

Answers

  • This was a corruption in the dashboard.  Upon recreating a new dashboard this issue did not occur.

    Odd.
    • Marked as answer by AshVsAOD Wednesday, September 16, 2009 3:33 AM
    Wednesday, September 16, 2009 3:33 AM

All replies

  • Hi,

      Just check what is the zone settings in the dashboard. In the dashboard there is an down arrow button to the right side->Edit item->Size. Make sure the Width and height is set to 100 %.

    Regards,
    Ram
    Thursday, July 2, 2009 5:34 AM
  • Not sure what type of ProClarity view you are trying to display, but if it is a Performance Map you might want to take a look at this posting by Alyson - Presenting ProClarity Performance Map Views in PerformancePoint Dashboards
    Dan English's BI Blog
    _____________________________________________________
    Please mark posts as answer or helpful when they are.
    Saturday, August 1, 2009 1:19 PM
  • This was a corruption in the dashboard.  Upon recreating a new dashboard this issue did not occur.

    Odd.
    • Marked as answer by AshVsAOD Wednesday, September 16, 2009 3:33 AM
    Wednesday, September 16, 2009 3:33 AM