none
Hours mismatch in Work and Remaining work fields in Project Server 2007 RRS feed

  • Question

  • Hi,

    I am working on Project Server 2007, i have a project where resources have entered actuals for their tasks.

    In resource usage view, for the resources in work and remaining work fields it shows 0hrs next to the resource name but for the tasks it shows the correct value(i.e. below the resource name, the assigned tasks will be listed, next to the assigned tasks it shows the actuals entered by the resources) but overall value it shows 0hrs in both work and remaining work fields.

    I have sp3 installed for ms project 2007.

    Can anyone tell me how to overcome this issue?


    K.Gokulraj

    Thursday, February 7, 2013 6:36 PM

Answers

  • Hi

    I do not think that this is an issue of SP3. But you could test with the latest cumulative update from December 2012 to see if the issue is solved by that.

    Perhaps it is a calculation issue? Have you tried F9 or checking on the two users machines if in Tools / Options / Schedule the calculation is set to manual? But I fear this is something that they would also have other issues.

    Work is calculated correctly? Only actual and remaining work is not correct?

    Regards

    Christoph


    Christoph Muelder | Senior Consultant, MCSE, MCT | SOLVIN information management GmbH, Germany

    Friday, February 8, 2013 7:19 PM

All replies

  • Hi

    I assume you have more then one resource assigned to the affected taks? In "Resource Usage" and "Task Usage" views you see not the Tasks but the assignments. The assignment is the part of a task that is dedicated for one resource.

    If you have actuals on one assignment, the Task will also show these actuals as rollup. But other assignments will still Show 0h.

    I hope that helps

    Kind regards

    Christoph


    Christoph Muelder | Senior Consultant, MCSE, MCT | SOLVIN information management GmbH, Germany

    Friday, February 8, 2013 2:16 PM
  • Hi Christoph,

    Thanks for your reply, i think i was not clearly explained my requirement.

    I have two resources who are working in MS Project Server 2007 and both have PM access, they are using MS Project Service Pack3. They have this issue(i.e. in resource usage view the total hours(actuals) show 0hrs in work field and remaining work also shows 0hrs for all the resources) but below the resources assignments are listed it shows the actuals on these fields). This happens only for these two resources for all the projects, even if they create a new project with a new task with a single resource and tried entering actuals the same problem occurs.

    But in my system i have sp2 ms project, it works(i mean i can see the total value next to the resource name in the work field and remaining work)

    Am i clear now?

    Is that the issue with service pack?


    K.Gokulraj

    Friday, February 8, 2013 3:06 PM
  • Hi

    I do not think that this is an issue of SP3. But you could test with the latest cumulative update from December 2012 to see if the issue is solved by that.

    Perhaps it is a calculation issue? Have you tried F9 or checking on the two users machines if in Tools / Options / Schedule the calculation is set to manual? But I fear this is something that they would also have other issues.

    Work is calculated correctly? Only actual and remaining work is not correct?

    Regards

    Christoph


    Christoph Muelder | Senior Consultant, MCSE, MCT | SOLVIN information management GmbH, Germany

    Friday, February 8, 2013 7:19 PM
  • Hi Christoph,

    It works after setting the calculation to automatic.

    Thanks.


    K.Gokulraj

    Thursday, February 14, 2013 11:08 AM