none
Microsoft Security Advisory (2847140) RRS feed

  • Question

  • Gee! The "Microsoft Security Advisory (2847140)" I received by email this afternoon indicates the "Vulnerability Issue" only applies to IE 8!  I'm reading 'Blogs' that this "Vulnerability Issue" applies to Internet Explorer 9, also!?!  Can Microsoft get anything correct???  I say, we should all revert to Internet Explorer 6 or 7; where we're SAFE!

    Why Microsoft even mentioned these "obsolete versions" of Internet Explorer in their 'Security Advisor' this afternoon as being 'unaffected' by this 'Vulnerability' is a 'Mystery' of it's own!

    How can "one" (in the United States) even 'run' one of these versions?  They'd be 'automatically' updated by "Windows Update" (by default(!) to Internet Explorer 8 (if they're still running Windows XP)!!!

    Where can I fill out an 'Application' to go to work for Microsoft?

    Regards, wfejnieh

    Thursday, May 9, 2013 1:40 AM

Answers