none
_admin/UpgradeStatus.aspx page is blank in Sharepoint 2019 RRS feed

  • Question

  • Hi Everyone,

    We have SP2019 Farm in our POC, STG and PROD environments. We can see the "_admin/UpgradeStatus.aspx" is blank. We could see that its populated with values when we patch the farm with "April Security 2019" but again it goes blank Today. If any of you faced the same issue, please guide us on this.

    Thanks,

    Karthikeyan P

    Monday, May 6, 2019 6:01 PM

All replies

  • Hi Lakshmanan,

    Thanks for your immediate response but we didn't find any orphaned databases in any of our farms. We have 2 POC farms, 2 STG farms & 2 PROD farms in SP 2019 and all of them have the same behavior. So if you have any other clue, please let us know. 

    Thanks,

    Karthikeyan P

    Tuesday, May 7, 2019 3:10 AM
  • Any one find a solution for this. I am getting the same blank page no history of successful/failed configuration wizards.

    Thanks. 

    Friday, June 28, 2019 1:56 AM
  • Try re-provision CA whenever there is an issue and it will not affect any other service in the Farm. Log into the server where you have hosted CA and run the following:

    psconfig.exe -cmd adminvs -unprovision #-this will Unprovision

    psconfig.exe -cmd adminvs -provision -port 2019 -windowsauthprovider onlyusentlm #-This will Provision

    Thanks & Regards,


    sharath aluri

    Friday, June 28, 2019 2:20 AM
  • Thanks Sharath - If run PSConfig command line, history shows up on the page but when run PSConfigGUI , that is not showing up.

    AFAIR, PSconfig using GUI also use to show up on this page. 

    Thanks. 

     
    Friday, June 28, 2019 3:15 AM
  • Might be some glitch in the GUI that's why i asked you to UnProvision CA from the Sever and Provision CA back in that server again. hope that might fix your issue.

    sharath aluri

    Friday, June 28, 2019 3:21 AM
  • Nop , does not seem like a glitch. 

    Ran PSConfig using command and it started showing up. Good , but notice few days after it was gone. page was blank again. 

    Ran PSConfig.exe again today and its showing up on the upgradestatus.aspx but lets see for how many days. 

    Wednesday, July 17, 2019 6:11 PM