locked
Can't opened elevated prompt with ctrl-shift-enter RRS feed

  • Question

  • Here's an odd one.  I've seen it several times over the last year on different computers - all Windows 7, but both Home Premium and Pro.  I believe all were 64 bit.

    When I type cmd in the Search Programs and Files box and hit ctrl-shift-enter, it opens an explorer window showing c:\windows\system32.

    The same thing happens if I type cmd.exe and and hit ctrl-shift-enter.

    If I type command and and hit ctrl-shift-enter, then I get the elevated prompt, as it should do.

    Anyone know how to fix this?  SFC comes up fine, the machine has been scanned for infections.

    Friday, August 29, 2014 3:04 PM

Answers

  • Hi

    You can try the reg option in this article:

    http://superuser.com/questions/453409/how-can-i-always-run-the-command-prompt-as-administrator


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by Cloud_TS Monday, September 1, 2014 10:38 AM
    • Marked as answer by Michael_LS Tuesday, September 9, 2014 7:47 AM
    Friday, August 29, 2014 5:53 PM

All replies

  • Hi

    You can try the reg option in this article:

    http://superuser.com/questions/453409/how-can-i-always-run-the-command-prompt-as-administrator


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by Cloud_TS Monday, September 1, 2014 10:38 AM
    • Marked as answer by Michael_LS Tuesday, September 9, 2014 7:47 AM
    Friday, August 29, 2014 5:53 PM
  • Well, that's works, but I'd rather have Windows working properly.  I figure that little things going wrong are signs of bigger issues. 
    Saturday, August 30, 2014 2:40 PM