none
Unable to open Ms Project client when clicking on a project in Project server RRS feed

  • Question

  • Hi all,

    we are currently experiencing the following problem in Internet Explorer 11: When trying to open a project from the PWA site in MS Project client (by clicking the little Gantt icon in front), it does not open the project sheet in the MS Project client. This has worked fine in the past. When trying the same in Chrome, the Project client opens without any problem. 

    We are using project server 2016 as well as project client 2016. 

    Anyone who's experiencing the same issue and knows a solution? 

    thanks,

    Tom

    Thursday, November 24, 2016 1:13 PM

All replies

  • Hi Tom,

    Try to open IE developer tool (F12) and emulate the browser with a lower version of IE. Also you can try activating the compatibility mode for PWA.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    Thursday, November 24, 2016 1:20 PM
    Moderator
  • Hi Guillaume,

    Thanks for your answer. Unfortunately, none of the above works. 

    regards,

    Tom

    Friday, November 25, 2016 6:42 AM
  • Hi,

    We have the same problem since the installation of the last patch KB4011227

    https://support.microsoft.com/en-us/help/4011227/november-7-2017-update-for-project-2016-kb4011227

    Microsoft need help please!

    Monday, November 27, 2017 10:15 AM
  • JohnnyR117 --

    We have a client who has recently experienced two problems in Project Online.  PMs cannot open an enterprise project for editing in Microsoft Project from the Project Center page (the problem reported in this post).  The second problem is that the application administrator cannot open an enterprise calendar for editing.  In either case, the same error dialog is displayed.

    We referred our client to Microsoft Support, who was able to successfully resolve the problem.  The solution was to install two updates, one for Microsoft Office and the other for Microsoft Project 2016.  These are the updates that need to be applied:

    https://support.microsoft.com/en-us/help/2910954/february-9-2016-update-for-office-2016-kb2910954

    https://support.microsoft.com/en-us/help/3213547/july-5-2017-update-for-office-2016-kb3213547

    Please apply these updates and let us know if this resolves the problem for you.


    Dale A. Howard [MVP]

    Wednesday, November 29, 2017 5:59 PM
    Moderator
  • <rant>

    To add to Dale's excellent and comprehensive answer, I've had lots of problems with this over the years, and continue to experience it on the latest O365 Project Client and Windows 10.  Personally I don't believe there is a single solution to this.  Different browsers will initiate MSProject whilst others don't, removing the global.mpt and cache worked for me yesterday, as did signing out of one account and back in with another.  Then in the afternoon this "trick" no longer worked... and I went over to my VM machine (see later) .  I have had success in the past removing cached credentials (https://applepark.co.uk/issues-with-multiple-project-server-accounts/) but this is a bit of a blunt instrument as i) I cannot work out which accounts to remove, so I end up removing them all and ii) it doesn't always work.  These days I even run as separate VM with only MSProject installed and this seems to work 99% of the time...

    So, good luck my friends, and if you find concrete solutions, please post them here so share the knowledge.  I will add Dale's hotfixes to my blog - thanks Dale.

    </rant>


    Ben Howard [MVP] | web | blog | book | P2O

    Wednesday, November 29, 2017 11:10 PM
    Moderator