none
Drive don't show in External DPM tapes. RRS feed

  • Question

  • Hi.

     I have imported and recataloged 4 tapes into dpm2010 server containing a server i need to recover some files from.

    The server i am recovering has two drives, c: and h:

    Under Recovery and External DPM tapes i can find the server, but only the c: drive is shown under the server name.

    H: drive is spanned on 3 of the tapes, and i have the option to copy the files to a network share.

    But the h: drive is about 4 TB, so copying it to a network share is not really an option. I only need to recover 2 files.

    So the question is, how can i get the h: drive to show up under External DPMtapes?

    Thursday, May 16, 2013 7:35 AM

Answers

  • Hi,

    I don't have any other solution. Please open a support case for additional troubleshooting.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    • Marked as answer by Roar 66 Wednesday, January 27, 2016 12:56 PM
    Wednesday, May 22, 2013 3:34 PM
    Moderator

All replies

  • Hi,

    You can try removing the external tapes information and try re-cataloging - that sometimes does the trick.

    See for the SQL script: http://social.technet.microsoft.com/Forums/en-US/dpmtapebackuprecovery/thread/9ea0e11a-45d2-4f4b-971f-d6c3f2fc37de


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Thursday, May 16, 2013 5:17 PM
    Moderator
  • Hi Mike.

    Followed your instructions, everything worked ok. No error messages.

    But the problem is not solved, i can only see the C: drive.

    Wednesday, May 22, 2013 12:06 PM
  • Hi,

    I don't have any other solution. Please open a support case for additional troubleshooting.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    • Marked as answer by Roar 66 Wednesday, January 27, 2016 12:56 PM
    Wednesday, May 22, 2013 3:34 PM
    Moderator