locked
Word 2010 Autocorrect Problem with Formatted Entries RRS feed

  • Question

  • I have used the autocorrect feature in all versions of word for years, with no problems. I have now upgraded to Office 2010. For whatever reason, formatted text that is saved as an autocorrect entry is not saved once the application has been closed down. In previous version of the application I made good use of the save my setting feature which made life so much simpler, but that is no longer available to me. Help required please.

    Monday, April 4, 2011 11:13 AM

Answers

  • I have sorted this issue by reinstalling Windows 7 and so too my Office 2010 application
    Friday, May 6, 2011 8:50 AM

All replies

  • Hi,

     

    Let’s start Word 2010 in Safe Mode to test this issue.

     

    Start the Office program in safe mode

    ==============

    1.       Click Start, point to All Programs, and then point to Microsoft Office.

    2.        Press and hold the CTRL key, and then click the Office program you want to start.

     

    If the problem does not occur in the safe mode, this issue might be related to some third-party add-ins in the Office program, we can try to disable them. Normally, you could do the following to disable the conflict add-ins in your Office program:

     

    Disable add-ins

    ================

          a) Click File menu, click Options >  Add-in, click Go button in the Manage: Com-in Add.

          b) Check if there are any add-ins, clear the checkbox to disable them.

          c) Close the Office program and restart it.

          d) Add one check back each time to the list of Add-In, restart the Office program, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

     

    If the issue still persists, let’s refer to the following KB article:

     

    How to reset user options and registry settings in Word

     

    http://support.microsoft.com/kb/822005#appliesto

     

    Best Regards,

     

    Nick Wan

    Wednesday, April 6, 2011 5:38 AM
  • I have started Word in safe mode as advised, although when I do this, I am unable to replicate the problem, as options to use the autocorrect facility do not appear to be available. Am I doing something wrong?

    Wednesday, April 6, 2011 7:32 AM
  • Hi,

    For your issue, I recommend you trying to create a new outlook profile to test this issue.

    1.Click Start, point to Settings, and then click Control Panel.

    2.Double-click the Mail icon.

    3.In the Mail Setup dialog box, click Show Profiles.
     
      If you want to be able to select a specific profile each time you start Outlook, click the General tab, click Prompt for a
      profile to be used, and then click Add.

    4.In the New Profile dialog box, under Profile Name, type a descriptive name for the new profile, and then click OK.

    5.In the E-mail Accounts dialog box, select Add a new e-mail account in the e-mail options, and then click Next.

    6.Click the type of server that your e-mail account works with, and then click Next.

    7.Complete all of the required fields, including those that are on the tabs that appear after you click More Settings.

    8.When you finish providing the required information, click Finish.

    Hope it does help.

    Best Regards,

    Nick Wan

    • Marked as answer by Nick Wan Friday, May 6, 2011 8:30 AM
    • Unmarked as answer by David Wolters Friday, May 6, 2011 1:40 PM
    Monday, April 18, 2011 7:14 AM
  • I have sorted this issue by reinstalling Windows 7 and so too my Office 2010 application
    Friday, May 6, 2011 8:50 AM
  • Thank You Nick, this information was very helpful! 
    Sunday, September 1, 2013 11:30 PM