locked
Problems sequencing QuickTime 7.5 RRS feed

  • Question

  • I'm trying to sequence QuickTime 7.50.61 using the followin environment:

    Sequencer 4.5 RC on a virtual 32bit Vista Enterprise SP1 (on Hyper-V).

    I'm sequencing as a domain user with local admin rights.

     

    At the end of the installation phase under Monitoring, when I launch the QuickTime Player executable from drive Q:, A window pops up telling that "QuickTimePlayer.exe has stopped working" and I just can close the pop up window.

    When I right lick the executable and launch is "as administrator", QuickTime will launch and I can complete sequencing until the end. But when I stream the package to a App-V 4.5RC client, I get the same error message and QuickTime will not launch.

    I tryed to sequence QuickTime with UAC disabled. In this case, I can normally launch QuickTime during sequencing and complete the package, but still, on the client, the streamed QuickTime will not launch, poping up the same error.

     

    Can someone help?

    Thanx

    Jacques

    Monday, July 14, 2008 2:27 PM

Answers

  • Have you tried monitoring with Process Monitor what it tries to do before it goes bonkers? Another thing to try: first launch it with administrative credentials and then second time without them, does it give the error message again?

     

    As a sidenote: I think that having UAC off is pretty good idea for Sequencing; you really need to be true and tried administrator without any "helpul functionality"..

     

    /Kalle

     

    Tuesday, August 5, 2008 7:02 PM
    Moderator