locked
Disable 'Work Offline' button in 'My Documents' folder (has redirected) RRS feed

  • Question

  • I've disabled Offline Files by GPO to all users, but when I open 'My Documents' folder, I still switch online/offline file by the button (see the pic). How can I disable the button via GPO?

    work_offline button

    Monday, May 28, 2012 10:41 AM

Answers

  • Hi,

    Base on my research, there’s no such GPO to disable “Work offline” button on Windows Explorer. You can also contact GP Forum to confirm:

    http://social.technet.microsoft.com/Forums/en-US/winserverGP/threads

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. 

    Thank you for your understanding.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    • Marked as answer by Leo Huang Monday, June 4, 2012 2:53 AM
    Tuesday, May 29, 2012 8:55 AM

All replies

  • Hi,

    Base on my research, there’s no such GPO to disable “Work offline” button on Windows Explorer. You can also contact GP Forum to confirm:

    http://social.technet.microsoft.com/Forums/en-US/winserverGP/threads

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. 

    Thank you for your understanding.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    • Marked as answer by Leo Huang Monday, June 4, 2012 2:53 AM
    Tuesday, May 29, 2012 8:55 AM
  • Thanks for your advice.
    Thursday, May 31, 2012 1:02 AM
  • Hi Leo,

    I am having this issue but, it appears to be on only one system in my company that I am aware of.  Is there a way to disable this without using a GP?

    Thanks,

    Chris Randall

    Thursday, January 23, 2014 6:01 PM